×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Forum nicht sichtbar

More
8 years 9 months ago - 8 years 8 months ago #1 by Conny
Forum nicht sichtbar was created by Conny
Hallo zusammen,

ich bin am verzweifeln :(. Das Forum ist für Öffentliche Gäste nicht sichbar?
Aber erst einmal die Versionen:

Joomla 1.5
Kunena 1.7.2

Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : stickpilzv1 | author: C.Miedzynski | version: 1.0 | creationdate: 2012-05-18

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.2 | Kunena Login 1.7.2


Entschuldigt bitte, aber ich habe absolut kein Plan warum das Forum nicht im ausgeloggtem Zustand, also auch bei Gästen, nicht sichtbar ist. Dort steht nur, das man sich registrieren muß.

Die Kategorien sethen ebenfalls auf "Öffentlich". Kann mir evtl. Jemand helfen?

Vielen Dank
Conny
Last edit: 8 years 8 months ago by rich. Reason: Themensymbol geändert

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by Vulcan
Replied by Vulcan on topic Forum nicht sichtbar
Schau mal unter

Forumseinstellung

Sicherheit

öffentliches Lesen / Schreiben - hast du dort ja stehen ?

Ich meine damit hat es zu tun.

LG

Vulc..
The following user(s) said Thank You: Conny

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by Conny
Replied by Conny on topic Forum nicht sichtbar
hallo vulc,

normal hab ich das dort auf "nein" stehen, die user sollen zwar lesen können, aber nicht schreibn. aber ganz egal ob ich es auf "ja" oder 2nein" setze, das prob bleibt leider .....
aber vielen dank erstmal ;9

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by Conny
Replied by Conny on topic Forum nicht sichtbar
okay, prob gelöst "schweiß von der stirn wisch"

@vulc

es war zwar nicht das "nein" bei "Öffentliches Lesen/Schreiben",
sondern das "ja" bei "Nur für registrierte Benutzer"

oh man, manchmal sieht man den wald vor lauter bäume nicht mehr ....
aber gut das du mich auf die idee gebracht hast etwas weite nachzuschauen, nochmal THANKS! ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.167 seconds