×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Profil-links funktionieren nicht

More
8 years 5 months ago #1 by crunky
Hy,

bei mir werden die Profilseiten nicht mehr geladen. Genutzt wird Jomsocial und Kunena und die Profile sollen von Jomsocial verwaltet werden. Aber auch wenn ich Kunena als "Verwalter" einstelle führt der Aufruf eines Profiles, egal ob über Kunena oder Jomsocial, auf ein leere weise Seite ohne Quelltext.

Anfangs dachte ich es liegt an dem www Präfix vor der Url, denn mit wurden die Profile öfters dann doch angezeigt. Mittlerweile gehen die Profile garnicht mehr mit oder ohne www.

Die Joomla-Einstellungen sind:
Suchmaschinenfreundliche URL Ja
URL-Rewrite nutzen Ja
Dateiendung an URL anfügen Ja
Unicode Aliase Nein

Auch an der .htaccess wurde nichts geändert. Joomla 2.5.4 ist Aktuell.

Womit könnte das zusammen hängen?

Besten Dank
LG Marco

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #2 by rich

Dateiendung an URL anfügen Ja

Diese Einstellung sollte auf "Nein" stehen.
Aber ich tippe eher auf einen falsch angelegtes Kunena Link. Kannst du uns bitte einen Konfigurationsbericht erstellen?

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #3 by crunky
Warum sollte das deaktiviert sein?

Anbei der Bericht:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : gesund-abnehmen | author: M.| version: 1.0 | creationdate: 09.13.2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.4.2

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.7.1 | My Kunena Forum Posts 1.7.1

Modules: None



Edit: Ich glaube ich habe den Fehler gefunden, das Plugin "My Kunena Forum Posts" scheint nicht ordentlich zu funktionieren .... werde das mal beobachten ...
Last edit: 8 years 5 months ago by crunky.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #4 by rich

Warum sollte das deaktiviert sein?

Weil es Fehler verursachen könnte. Es ist heutzutage auch nicht mehr üblich, dass die Dateiendung angehängt wird.

Ist die Adresse im Konfigurationsbericht jene Seite, wo auch das Forum installiert ist? Ich kann nämlich kein Forum finden. Tritt der Fehler auch mit dem Joomla Standard Template beez20 auf?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.187 seconds