×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Darstellungsproblem

More
8 years 5 months ago - 8 years 5 months ago #1 by stefanm112
Hallo ich hab ein Problem bei der Darstellung von Kunena :-(

der Button "Zitieren" wird zerpflückt und die Buttons in den Beiträgen werden zu weit unten dargestellt (verschwinden leicht hinter dem unteren Rand)

siehe Screenshot

ahja als Template hab ich "hotflashes" unter Joomla 2.5

alles mit frischen Updates

Gruß
Stefan
Attachments:
Last edit: 8 years 5 months ago by stefanm112.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #2 by rich
Replied by rich on topic Aw: Darstellungsproblem
Tritt der Fehler auch mit dem Standard Template beez20 auf? Erstelle bitte einen Konfigurationsbericht.
Konfigurationsbericht erstellen

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #3 by stefanm112
Hallo

ja der Fehler tritt auch in anderen Joomla und auch Kunena-Templates auf :-(

hatte auch schon die Idee dass es daran liegen könnte dass irgendwie von den Größen bzw Breiten-Einstellungen was verschoben wird oder sowas aber zumindest meine Versuche waren leider erfolglos

hier mein Konfigurationsbericht

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : hot_flashes | author: HotJoomlaTemplates.com | version: 1.0 | creationdate: November 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2

Modules: Kunena Latest 1.7.2 | Kunena Stats 1.7.2 | Kunena Login 1.7.2 | Kunena Search 1.7.2

Last edit: 8 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #4 by rich
Replied by rich on topic Aw: Darstellungsproblem
Mit deiner Seite scheint einiges nicht zu stimmen. Hast du deine Homepage schon mal mit deaktiviertem JavaScript betrachtet?
Verwende bei der Fehlersuche grundasätzlich das Joomla und Kunna Standard Template!
Bei den SEO Einstellungen in Joomla sollte bei "Mod rewite" ja gewählt sein. Damit es funktioniert, musst du aber die htaccess.txt in .htaccess umbenennen (der Punkt davor muss sein).

Dann hast du deine Kunena Menüs falsch angelegt. So funktioniert es nicht. Wenn du in einem anderen Menü (bei dir ist es dieses Top Flashmenü) einen Link zum Forum anlegst, muss es der Menütyp "Alias" sein.
Wie du das Menü wieder reparieren kannst, ist hier beschrieben.
www.kunena.org/forum/36-german/114560-oh...erufen-werden#114570

Weiters deaktiviere mal alle Scripte (einschließlich des Flashmenüs). Auch hier musst du systematisch vorgehen, bis der Fehler gefunden ist.
www.kunena.org/forum/36-German/109351-Ba...t=10&start=10#113713
The following user(s) said Thank You: stefanm112

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #5 by stefanm112
ok ich hab mal versucht deine Tips umzusetzen und hab festgestellt dass es anscheinend am Template liegt das ich verwende :-(

hab dann im zugehörigen Forum nachgefragt aber aktuell noch keine Antwort bekommen aber ist ja auch noch nicht lange her

hier mal mein neuer Konfig-Bericht
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2

Modules: Kunena Latest 1.7.2 | Kunena Stats 1.7.2 | Kunena Login 1.7.2 | Kunena Search 1.7.2

Last edit: 8 years 5 months ago by stefanm112.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #6 by rich
Replied by rich on topic Aw: Darstellungsproblem
Naja, dann hast du zumindest mal die Ursache für den Fehler herausgefunden. Ich habe gerade auf deren Homepage nachgesehen.
Sie wissen, dass es mit vielen Joomla Erweiterungen zu Konflikten kommen kann, aber anscheinend kennen sie auch eine Lösung für dieses Problem.
Vielleicht bekommst du in deren Forum zufriedenstellende Hilfe.
Last edit: 8 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #7 by stefanm112
Replied by stefanm112 on topic Darstellungsproblem
na hoff ich doch mal ;-)

denn hast du gesehn was die für n forum nutzen? sieht mir verdammt nach kunena aus ;-)

aber trotzdem danke für deine schnell hilfe und die vermutlich sehr wichtigen hinweise!

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #8 by rich
Replied by rich on topic Aw: Darstellungsproblem
Es war die englische Homepage, wo ich gewesen bin. Da war kein Forum.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #9 by stefanm112
hier der Link zum Forum mit der Lösung meines Problems :-D

www.hotjoomlatemplates.com/support-forum...h-kunena-forum#17383

und bitte lacht mich nicht aus, mein Englisch ist eben nicht das beste ;-)

aber trotzdem nochmal danke dass du dir für mich Zeit genommen hast!

Gruß
Stefan
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 4 months ago #10 by rich
Replied by rich on topic Aw: Darstellungsproblem
Danke, dass du uns die Lösung gepostet hast. Vielleicht meldet sich mal jemand mit dem selben Problem. :)
Last edit: 8 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.180 seconds