×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question [gelöst] Fehlermeldung beim Installieren bzw. beim Erstellen von Menüs.

More
8 years 6 months ago - 8 years 6 months ago #1 by tripe
Hallo,
ich habe folgendes Problem:
Während der Installation kam eine Fehlermeldung:
500 - Es ist ein Fehler aufgetreten
Ein anderer Menüeintrag hat den selben Alias im Root. Root ist der Wurzeleintrag

Zurück zum Kontrollzentrum


Gehe ich zurück in das Kontrollzentrum ist Kunena installiert. Es fehlt aber das Menü (Index, Akutell usw.)

Gehe ich im Kontrollzentrum auf "Menü erstellen" erscheint der Fehler wieder.

Habe Kunena bereits de- und neuinstalliert. Leider ohne Erfolg... Hat jemand nen Tipp was da los ist????



This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 0 seconds | Max execution memory: 104M | Max file upload: 10M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : dpsg2 | author: Andreas Ecke | version: 1.1 | creationdate: 2012-03-23

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 6 months ago by tripe.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #2 by rich
Herzlich willkommen tripe!

Wie die Fehlermeldung es schon sagt, wirst du in einem deiner Menüs den selben "Alias" haben. Durchforste bitte alle deine Links in den Menüs und kontrolliere, ob bei zwei oder mehreren Menülinks der selbe Alias-Name vorhanden ist. Es kann durchaus sein, dass ein Menü im Papierkorb drinnen ist, welches den selben Alias hat, also durchforste auch diesen.
Wenn du dann ein neues Kunena Menü anlegst, gehe bitte nach dieser Anleitung vor.
www.kunena.org/forum/36-German/121003-Kein-topmenue#121010

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds