×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Es werden keine Icons mehr angeziegt

More
8 years 6 months ago #1 by Ifko1
Hi liebes Kunena Team,

ich hab folgendes Problem... Es werden keine Icons mehr, die man normalerweise vor jeder Kategorie sieht, angezeigt...

Hier ein Bild dazu:

File Attachment:


Danke im Voraus!! :)

Hier noch der Konfigurationsbericht dazu:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

This message contains confidential information

Joomla default template details : cytrax_lernvid.com | author: Juergen Koller | version: 1.0 | creationdate: 10.12.2009

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.6.2 | My Kunena Forum Posts 1.6.0-RC1

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #2 by rich
Herzlich willkommen Ifko1!

Was hattest du in letzter Zeit verändert, bevor der Fehler auftrat? Bei dir läuft eine Ankündigung, dass deine Seite ein neues Design erhalten hat. Leider ist deine Seite total veraltet. Du solltest erst mal dein Joomla, Kunena und deine Erweiterungen aktualisieren, was wesentlich wichtiger ist.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #3 by Ifko1
Aufgefallen ist mir das als ich den Moderatoren die Farbe grün gegeben hab... Voher waren sie blau, was schlecht zu lesen war...

Zum Aktualisieren.. Eigendlich bin ich dort nur Co-Admin... Ich weiß nicht ob sich durchs aktualisieren was verändern würde... Also ob Einstellugen verloren gehen würden, deswegen hab ich es noch nicht gemacht...

Werd das aber mal beim Hauptadmin ansprechen... ;)

MFG Ifko :

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #4 by rich

Ich weiß nicht ob sich durchs aktualisieren was verändern würde

Es würden schon mal einige Sicherheitslücken geschlossen werden. Und es wurden auch Fehler behoben und Verbesserungen gemacht.

Also ob Einstellugen verloren gehen würden, deswegen hab ich es noch nicht gemacht..

Bei Kunena wird sich nichts an den Einstellungen ändern, außer dass dein Template eventuell nicht mehr funktioniert, denn auch das ist nicht auf dem neuesten Stand.
Im April läuft der Support für Joomla 1.5 sowieso aus, da solltet ihr jetzt die Gelegenheit nutzen und alles gleich komplett auf Joomla 2.5 umstellen.

Aufgefallen ist mir das als ich den Moderatoren die Farbe grün gegeben hab... Voher waren sie blau, was schlecht zu lesen war...

Kommt darauf an, was du verändert hast. Wenn du diese Änderung nur in der CSS Datei gemacht hast, sollte dieser Fehler nicht auftreten. Bei dir wird als Bildadresse folgender Pfad angezeigt:
/components/com_kunena/template/Aphotic/css/"../images/icons/folder_nonew.png"
Richtig wäre aber:
/components/com_kunena/template/Aphotic/images/icons/folder_nonew.png
Mach wieder alles rückgängig, was du verändert hast und kontrolliere, ob der Fehler weg ist.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #5 by Ifko1
Hi Rich,

ich hab es jetzt geschafft Kunena auf stand 1.7.2 zu bringen aber beim Joomla komm ich nicht weiter! Da hab ich den Jupgrade 2.5.1 drauf gemacht. Aber in der Administration steht rechts oben immer noch Version 1.5.22. Muss ich da noch was installieren?

Der Fehler mit den fehlenden Ordner im index bei den Kategorien ist immer noch vorhanden... Das mit dem Pfad aus deinem Letzten Beitrag hab ich auch ned verstanden. Wo soll ich den erstzen?

Und wenn man ein Thema erstellt oder auf eins Antwortet, sieht man die Buttons für Fettschrift, Kursiv usw. nicht.

Hab da ein Bild davon gemacht:

File Attachment:


Die funktion ist da, nur werden sie nicht angezeigt.

Und zu guter letzt noch der Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : cytrax_lernvid.com | author: Juergen Koller | version: 1.0 | creationdate: 10.12.2009

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.6.2 | My Kunena Forum Posts 1.6.0-RC1

Modules: None

Last edit: 8 years 4 months ago by Ifko1.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #6 by rich
Servus Ifko1!

Deine Seite ist immer noch hoffnungslos veraltet. Es ist fast ein Wunder, dass diese nicht mehr Fehler produziert. Bevor du einen neuen Versuch startest, zu Joomla 2.5 zu migrieren, muss zuerst Joomla 1.5 auf den neuesten Stand gebracht werden. Weiters deaktiviere den Legacy Modus, denn die alten Erweiterungen, welche diesen benötigen, funktionieren mit Joomla 2.5 sowieso nicht mehr.
Ebenso sind deine Joomla und Kunena Templates nicht auf dem neuesten Stand. Verwende die Joomla und Kunena Standard Templastes.

Weiters sind veraltet:
UddeIm 2.1
My Kunena Forum Menu 1.6.2
Kunena Forum Posts 1.6.0-RC1

beim Joomla komm ich nicht weiter! Da hab ich den Jupgrade 2.5.1 drauf gemacht. Aber in der Administration steht rechts oben immer noch Version 1.5.22. Muss ich da noch was installieren?

Installieren allein ist zu wenig. Du musst dann auch dieses Programm (unter Erweiterungen) aufrufen und den Migrationsvorgang durchführen. Dieser wird allerdings nur fehlerfrei verlaufen, wenn Joomla vorher aktualisiert wurde. Der Migrator legt dann einen neuen Ordner an, wo du die neue Installation aufrufen und testen kannst. Der Pfad ist danach
"www.deineseite.de/jupggrade"
Dass du vorher eine komplette Sicherung deiner Seite machst, sollte selbstverständlich sein!

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #7 by Ifko1
Hi rich!

Den Legacy Modus hab ich jetzt deaktiviert. In der Administration hieß es aber: "System - Legacy". War dass das Richtige?

Und wo finde ich diese Updates?

MFG Ifko :)

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #8 by rich
Ja, das stimmt schon, was du deaktiviert hast.

Hier findest du das Joomla Update.
www.joomla-downloads.de/downloads-lts/joomla-lts-1/joomla.html

Die anderen Erweiterungen kannst du deaktivieren, diese werden sowieso nicht mit migriert.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #9 by Ifko1
Sorry für die blöde frage, aber welches muss ich da jetzt nehmen? :unsure:
Last edit: 8 years 4 months ago by Ifko1.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #10 by rich
Du brauchst vorest Joomla 1.5.26. Aber ich kann nicht genau sagen, ob du diese so einfach drüber installieren kannst, da dir dazwischen einige Versionen fehlen. Am Besten ist es, wenn du dort in deren Forum nachfragst.
Last edit: 8 years 4 months ago by rich.
The following user(s) said Thank You: Ifko1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.136 seconds