×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena Menü nicht auffindbar

More
8 years 11 months ago - 8 years 11 months ago #1 by Tix
Hallo Kunena-Team!
Die Suche ergab nur einen treffer, aber leider noch nicht den richtigen...

Alsoo: Es ist soweit alles fehlerfrei installiert (wie in der Signatur beschrieben), Menüpunkt wurde im Topmenü erstellt, funzt alles soweit toll, nur das interne Kunena-Menü scheint irg. ausgeblendet zu sein und ich finde partut noch nicht wo.

Der Menütyp des Topmenü ist "Kunena Startseite", Titel natürlich "Forum", Alias "forum-top"
Auf der rechten Seite unter "Menüeintrag wählen" ist ausgewählt.

Ich hab mal auf der Website alles komplett offen gelassen, wei ja noch keine Inhalte...

Dann hab ich gelesen dass ein Konfig-Bericht ganz hilfreich sein soll. ;)
Vielen Dank schon mal!

EDIT: Ich finde auch im Backend ein komplettes Kunena-Menü gelistet, dem ist allerdings das Modul: "Kunena-Forum (Öffentlich in advert7)" zugeordnet. Viell. hilft das ja etwas weiter...


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 50M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : allrounder-j1.6 | author: Juergen Koller | version: 1.2 | creationdate: Feb 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None


wxw.ok-inntal.de / Joomla 2.5 / Kunena 1.7.2 / Template Allrounder Vers.1.2 / Google benutzt? IMMER / SuFu benutzt? Oftmals zu verwirrend...
Last edit: 8 years 11 months ago by Tix. Reason: Edit

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #2 by rich

Der Menütyp des Topmenü ist "Kunena Startseite", Titel natürlich "Forum", Alias "forum-top"

Hier wird dein Fehler zu finden sein. Du musst als Menütyp "Alias" wählen.
Falls du im Hauptmenü ebenfalls einen Link zum Forum hast (auch wenn er unveröffentlicht ist), darf er nicht den selben Alias Namen haben, das lässt Joomla nicht zu.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #3 by Tix
Der Post hat sich erledigt...! :)
(Antwort unten)

wxw.ok-inntal.de / Joomla 2.5 / Kunena 1.7.2 / Template Allrounder Vers.1.2 / Google benutzt? IMMER / SuFu benutzt? Oftmals zu verwirrend...
Last edit: 8 years 11 months ago by Tix.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #4 by Tix
Traraaaa!
Mit der Holzhackermethode! :)

Habe herausgefunden, dass man OnKlick die Position der "Zum Menü verlinkte Module" anschließend auf der rechten Seite zuweisen kann, also hab ich das "doppelte" Modul zum "Kunena-Menü" hinunter gerutscht und dann brachial das ganze Kunena-Menü mitsamt zugeordneten Modulen gelöscht!

Dann über "Menüs/Neues Menü" ein neues erstellt, anschließend das Modul dazu benannt und als Position "kunena_menü" selbst mit der Hand eingetippt.

Weiter über "Komponente/Kunena" rechte Seite "Menü erstellen", schwupps hatte ich gleich 2 Menüs!:laugh: Also das zuvor selbst erstellte wieder gelöscht und alles ist gut!

Danke für die Hilfe!
Greez!
Tix

wxw.ok-inntal.de / Joomla 2.5 / Kunena 1.7.2 / Template Allrounder Vers.1.2 / Google benutzt? IMMER / SuFu benutzt? Oftmals zu verwirrend...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.162 seconds