×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Moderatoren können nicht an Beiträgen arbeiten.

More
8 years 6 months ago #1 by Sarem
Guten Abend,
wir haben folgendes Problem.
Auf unserer Website haben wir das aktuelle Kunena Forum 1.7.2 Installiert. Als Grundlage nutzten wir Joomla 1.5.23
Jeder mal wenn ein Moderator einen Beitrag Sperren, Löschen oder Abonnieren möchte bekommt er folgende Meldung:

Es wurde eine Information in älterer Form aus einer anderen Sitzung eingegeben. Bitte überprüfe, ob das Benutzerkonto auch wirklich deines ist und versuche es erneut!

Ich bitte daher um Hilfe.

LG Lucas

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #2 by rich
Herzlich willkommen Sarem!

Diese Meldung Meldung kann mehrere Ursachen haben. Sie erscheint z.B. wenn die Joomla Sitzung abgelaufen ist. Aber auch wenn das Benutzerkonto gekapert wurde, gibt es diese. Fehlende Rechte, veraltetes unsicheres Template können diese Meldung ebenso verursachen.
Passiert es auch bei Admins, oder nur bei Moderatoren?
Erstelle bitte erst einmal einen Konfigurationsbericht, das macht die Sache leichter.
Konfigurationsbericht erstellen

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #3 by Sarem
Das Probleme haben sowohl Administratoren als auch Moderatoren. Habe ein anderes Templat zum Test verwendet, der Fehler ist noch immer vorhanden. Habe zum Test den Legacy Modus aktiviert, allerdings auch dort keine Änderung. Das Problem bleibt das selbe.

Wie gewünscht ist hier noch der Konfigurationsbericht.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 10M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : black_lernvid.com | author: Juergen Koller | version: 1.0 | creationdate: 01.04.2010

Kunena default template details : Aphotic II | author: snilloconator | version: 1.6.3 | creationdate: 2010-12-30

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 6 months ago by Sarem.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #4 by rich
Verwende grundsätzlich bei einer Fehlersuche das Joomla und Kunena Standardtemplate!
* Aktualisiere Joomla zu 1.5.25
* deaktiviere den Legacy Modus,
* ändere in der Joomla Konfiguration bei den SEO Einstellungen die Option "Dateiendung an URL fügen" auf "Nein",
* lösche aus dem Navigationsmenü den Link zum Forum (anschließend danach auch aus dem Papierkorbmenü),
* falls sich im Papierkorb noch weitere Menüs oder Menülinks befinden, lösche auch diese,
* lege im Navigationsmenü einen neuen Link zum Forum an, als Menütyp wählst du "Alias"!
* danach kontrolliere bitte, ob der Fehler weiterhin vorhanden ist.
Last edit: 8 years 6 months ago by rich.
The following user(s) said Thank You: Sarem

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #5 by Sarem
Danke für deine schnelle und gute Hilfe, es funktioniert jetzt alles.

Sollte ich wieder Probleme haben wende ich mich sehr gerne an euch.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #6 by John-Deere
Hallo,
ich habe genau das gleiche Problem.

Punkte alle gefunden und festgestellt, daß bereits alles so eingestellt war.
Nur der Menütyp war anders eingestellt.
Den habe ich gelöscht, auch alles aus dem Papierkorb.

Was ich nicht gut finde, daß der Alias-Menüpunkt nicht im eigenen Fenster geöffnet werden kann.
Oder geht es doch - auch mit Navigation?

Wie kann ich es einstellen, daß beim Aufrufen des Forums über den Menüpunkt immer der Index als
erstes erscheint?

Netter Gruß
John Deere
Schleswig-Holstein
www.viele-augen.de
Last edit: 8 years 5 months ago by John-Deere.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #7 by rich
Herzlich willkommen John-Deere!

Du kannst auch, wenn du den Link gelöscht hast, in der Administration zu Kunena navigieren und auf den Button "Menü erstellen" klicken. Dann sollte dieser Link richtig angelegt werden und du brauchst diesen nur mehr veröffentlichen.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #8 by John-Deere
Danke für die schnelle Antwort.
Hat sich aber wohl mit meiner editierten Frage überschnitten.
Bitte diese nochmals durchlesen - Danke

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #9 by rich

Was ich nicht gut finde, daß der Alias-Menüpunkt nicht im eigenen Fenster geöffnet werden kann.

Gehe ins Menü, klicke auf den Link und weiter unten kannst du es auswählen (Bild). Und auf der rechten Seite kannst du die Startseite auswählen (Bild zwei).


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #10 by John-Deere
Ich finde das alles nicht.
Ich bin "Menüeintrag bearbeiten" alles bei mir in deutsch uns auch nicht mit dieser Auswahl.
Oder ist es noch woanders zu finden?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.559 seconds