×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kein Bild im SPOILER

More
10 years 2 months ago - 10 years 2 months ago #1 by MajorSnakeFox
Hallo,

eine Frage: Ich nutze Joomla 1.5 mit Kunena 1.7 und wenn ich im Forum ein Foto Poste dass ganze dann als Spoiler kennzeichne wird beim öffnen des Spoilers das Foto nicht angezeigt.

Gibt es hierfür eine Lösung?

Beispiel:

Warning: Spoiler!


Hier bei euch funktioniert es aber!

Gruß

Konf.Bericht:
Last edit: 10 years 2 months ago by MajorSnakeFox.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #2 by rich
Replied by rich on topic Aw: Kein Bild im SPOILER

und wenn ich im Forum ein Foto Poste dass ganze dann als Spoiler kennzeichne wird beim öffnen des Spoilers das Foto nicht angezeigt.

Fotos sind in der Regel sehr groß und überschreiten oft die Größe zum Hochladen. Werden diese Fotos ohne Spoiler angezeigt?
Last edit: 10 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #3 by MajorSnakeFox
Hallo ja natürlich, ich kann bis zu 16MB hochladen. Das Problem habe ich gelöst zumindest war das eher ein Fehlalarm. Das Fotot was die Member hochgeladen haben war von einem Bilderhoster und wurde irgendwie sowieso nicht angezeigt! Thema hat sich alo erledigt, hab das Foto dann einfach hochgeladen und dann den Spoiler drüber. Funktioniert! Lg

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds