Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Barcode im Editor v.1.7 nicht mehr vorhanden, was machen?

More
11 years 1 month ago #11 by Gee
Hi und Danke für die Tipps.

Mootools upgrade ist nun an oberster Stelle. Auch noch vor dem Azrul System plugin. Die Plugins und Module der 1.7.0er Version habe ich nun auch auf 1.7.1 upgedated. Danke für den Hinweis.

Leider ist dennoch der Boardcode nicht zu sehen.

Hättest du noch einen Tipp auf Lager?

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago - 11 years 1 month ago #12 by rich
Du musst systematisch vorgehen, damit du mal Verursacher rausfindest. Mit den Standardtemplates von Joomla und Kunena. Deaktiviere nicht nur die Plugins alleine, sondern auch Module und andere Erweiterungen. Du darfst diese nicht wieder aktivieren, solange der Fehler nicht weg ist, denn es könnte auch sein, dass vielleicht zwei Scripte stören. Dann würdest du den Fehler nie finden.
Also, zuerst alles einzeln deaktivieren und erst wenn der Fehler weg ist, alles wieder einzeln zuschalten, bis der Fehler erneut auftritt. Diese Erweiterung danach wieder deaktivieren und dann weiter den Rest zuschalten, um zu sehen, ob noch etwas dabei ist, was einen Konflikt verursacht.
Erst wenn du die Fehlerquelle gefunden hast, kann man schauen, ob es eine Lösung dafür gibt.

Eine Sicherung deiner Seite solltest du natürlich vorher anlegen.
Last edit: 11 years 1 month ago by rich. Reason: Grammatikfehler ausgebessert

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #13 by Botter
Guten Abend "gequälte" Gemeinde. Inzwischen hat sich das Problem als mehr oder minder gängig etabliert, wie man sehr schön am Developer-Thread sehen kann: www.kunena.org/forum/159-K-16-and-K-17-C...ease-read-this-first

Bei besteht ebenfalls weiterhin das Problem. Ich habe Mootools Updagrade ganz nach oben geschoben und aktiviert. Scheinbar greif irgendetwas nicht, was ich als Joomla Halbleihe nicht mehr erörtern kann. Ich bin inzwischen sogar von 1.7.2 auf 1.6.5 zurückgegangen, da es dafür das für meine Seite, optimale Foren-Template gibt. Hat jemand DEN entscheidenden Tipp für?

Edit: auf der Developer-Seite von meinem Site-Template läuft Kunena übrigens perfekt. Kann also nicht am Seitentemplate liegen :)

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

This message contains confidential information

Joomla default template details : iyosisj0 | author: Iyosis.com | version: 2.0 | creationdate: 2011-01-30

Kunena default template details : Formality 1.6 | author: gonzaunit | version: 1.6.0 | creationdate: 2010-10-11

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | Kunena Search 1.7.0

Modules: Kunena Latest 1.7.0 | Kunena Stats 1.7.0 | Kunena Login 1.7.0 | Kunena Search 1.7.0

Last edit: 10 years 11 months ago by Botter.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #14 by rich

Inzwischen hat sich das Problem als mehr oder minder gängig etabliert, wie man sehr schön am Developer-Thread sehen kann:

Das Problem hat sich deshalb etabliert, da Benutzer immer wieder den Fehler bei Kunena suchen. Zu 98 Prozent ist es aber so, dass veraltete Erweiterungen, Scripte, oder Templates Konflikte verursachen. Deshalb werden diese immer wiederkehrenden Fragen in einen Thread zusammen geschoben.

Auch auf deiner Seite laufen jede Menge Scripte. Deaktiviere zur Fehlersuche deine Erweiterungen und Scripte und verwende auch die Joomla und Kunena Standardtemplates! Wenn der Fehler weg ist, schalte alles wieder einzeln dazu, um den "Schuldigen" zu finden.

Ich bin inzwischen sogar von 1.7.2 auf 1.6.5 zurückgegangen, da es dafür das für meine Seite, optimale Foren-Template gibt.

Allein schon aus Sicherheitsgründen solltest du das nicht machen. Außerdem können auch "optimale" Templates Fehler verursachen.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #15 by Botter

Auch auf deiner Seite laufen jede Menge Scripte. Deaktiviere zur Fehlersuche deine Erweiterungen und Scripte und verwende auch die Joomla und Kunena Standardtemplates! Wenn der Fehler weg ist, schalte alles wieder einzeln dazu, um den "Schuldigen" zu finden.


Ok dann schalte ich alle Scripte ab und jeweils einzelen wieder dazu ? Ich suche de Fehler nicht bei Kunena, da ich weis das es nicht so ist. Die Frage war daher eher, du jemand anderes evtl. erkennen kann, wer oder was dazwischen funkt.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #16 by rich
Leider kann ich auf deiner Seite das Forum nicht finden, ist es für Gäste gesperrt? Aber du musst sowieso systematisch vorgehen, um den Fehler zu finden und die beste Möglichkeit ist es, wenn du so wie beschrieben vorgehst.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #17 by Botter
Forum findet sich auf der linken Seite im Hauptmenü, habe es temporär freigeschaltet. Vlt. findest du ja etwas :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.306 seconds