×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question [gelöst] mod_kunenalatest fehler "auf diesem System nicht installiert"

More
9 years 1 week ago - 9 years 1 week ago #1 by casi
beim updaten von kunenlatest tritt ein seltsamer fehler auf.
FEHLER: mod_kunenalatest: Kunena 1.7 (oder höher) ist auf diesem System nicht installiert!. das modul findet also sich selbst nicht *g
die dateiberechtigungen schauen sauber aus.
hat jemand eine idee dazu ?

gruß und danke fürs lesen

EDIT:
man sollte sowas nicht morgens um 4 uhr machen. es war die falsche modulversion installiert. ok, eigentlich die falsche (weil alte) forenversion.
nach einem update von kunena selbst, ist alles wieder schön.

der satz
"Die aktuellste Version von Kunena ist 1.7.0 freigegeben 2011-08-29" ist aber auch wirklich zu verwirrend. *gg
Last edit: 9 years 1 week ago by casi.
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #2 by rich
Danke casi,

du hast recht, dieser Satz ist tatsächlich etwas verwirrend. :D
Er wird in der nächsten Version geändert sein.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds