×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Doppelter Bestätigungshinweis beim Einstellen neuer Topics

More
9 years 1 month ago #11 by rvepp

Bist du in diesem Bereich auch noch eventuell als Moderator zugeteilt? Dann muss auch noch "E-Mail an Mopderator" auf nein gesetzt werden.

Ich bin bei allen Themen als Moderator zugewiesen.
Bei "E-Mail an den Moderator" habe ich ein "Ja" drin, denn ich möchte ja informiert werden, wenn ein neuer Beitrag erstellt wurde, auch wenn ich noch keinen Beitrag geschrieben habe!

Wenn ich hier ein "nein" habe und noch keinen Beitrag im Thema geschrieben habe, bekomme ich dann trotzdem eine Info?

Kannst nur du diese sehen (da du Admin bist), oder auch registrierte Benutzer? Wenn registrierte Benutzer diese ebenfalls sehen können, solltest du die Einstellung überprüfen.
Bei "E-Mail Datenschutz" muss "Andere Empfänger verstecken (BCC)" ausgewählt sein.


"Andere Empfänger verstecken (BCC)" ist ausgewählt!

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #12 by rich

rvepp wrote: Wenn ich hier ein "nein" habe und noch keinen Beitrag im Thema geschrieben habe, bekomme ich dann trotzdem eine Info?

Leider nein. Aber in deinem Fall empfehle ich die Einstellung, dass du "Auto Abo" auf "Nein" stellst und bei E-Mail an Moderatoren "Ja" wählst. So verhinderst du, dass du als Abonnent und als Moderator benachrichtigt wirst.
Und ehrlich gesagt, wenn ein Benutzer ein Thema interessant findet, kann man ihm schon zumuten, dass er selbst auf denn Abo Button klickt.
Umgekehrt ist es auch wieder so, dass sich manche Benutzer belästigt fühlen, wenn das Abo automatisch zugewiesen wurde, nur weil sie mal einen Beitrag zu einem Thema geschrieben haben (aber das ist nur meine persönliche Meinung).

rich wrote: Kannst nur du diese sehen (da du Admin bist), oder auch registrierte Benutzer?

rvepp wrote: "Andere Empfänger verstecken (BCC)" ist ausgewählt!

Du wirst doch auf deiner Seite sicher auch einen Testzugang als registrierte Benutzer haben, um es zu testen.

Please Log in or Create an account to join the conversation.

More
9 years 4 weeks ago #13 by rvepp

Du wirst doch auf deiner Seite sicher auch einen Testzugang als registrierte Benutzer haben, um es zu testen

Ja, hab ich.
Jeder Benutzer bekommt, wie eingestellt, immer nur eine Info E-Mail.
Bei An: steht auch nur seine eigene Mailadresse drin.

Von Benutzer-Seite aus ist soweit alles OK

Nur ich als Admin bekomme zuviele Mails!

Gruß

Gunter

Please Log in or Create an account to join the conversation.

More
9 years 4 weeks ago #14 by rich

Von Benutzer-Seite aus ist soweit alles OK

Das ist schon mal beruhigend.
Hast du es schon mit den empfohlenen Einstellungen vom vorigen Beitrag versucht?

Und da ist dann noch etwas. Hast du in das Feld "Sichtbare Email Empfänger" deine E-Mail Adresse eingetragen? Mir ist da nämlich bei der Übersetzung ein Fehler passiert. Die Warnung bei der Beschreibung sollte bedeuten:
"Warnung: Diese Adresse wird alle (durch das Forum gesendete) E-Mails erhalten."

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #15 by rvepp

Hast du es schon mit den empfohlenen Einstellungen vom vorigen Beitrag versucht

Ja, hab ich!

Und da ist dann noch etwas. Hast du in das Feld "Sichtbare Email Empfänger" deine E-Mail Adresse eingetragen?

Nein, hier habe ich keine Mailadresse drin!

Inzwischen ist es so, dass ich mit den Einstellungen nur noch 3 Mails bekomme, egal wieviel Poster in einem Beitrag mitschreiben. Die Mails die an die Benutzer gehen, bekomme ich nicht mehr!

Wir sind 2 Admins in unserem Forum. Ich bekomme eine Mail mit der Mailadresse des 2. Admins und 2 mit meiner Adresse!

Die Mails an mich kann ich mir erklären. 1x weil ich in dem Thema was geschrieben habe und 1x weil ich Moderator bin.
Aber warum bekomme ich auch noch die Mail die an den 2. Admin geht? Dieser bekommt ebenfalls die gleiche Anzahl an Mails!

Aber..... wir nähern uns einer befriedigenden Lösung..... :woohoo: :laugh:

LG

Gunter

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #16 by rich

rich wrote: Hast du es schon mit den empfohlenen Einstellungen vom vorigen Beitrag versucht

rvepp wrote: Ja, hab ich!

Diese Einstellungen wirken sich nicht rückwirkend auf bestehende Themen aus. Erst bei Themen, die nach der Umstellung eröffnet wurden.

rvepp wrote: Die Mails an mich kann ich mir erklären. 1x weil ich in dem Thema was geschrieben habe und 1x weil ich Moderator bin.

Eine von diesen beiden Mails solltest du wegbekommen, wenn du zu diesen Themen gehst (wo du geschrieben hast) und entweder am Anfang, oder Ende des jeweiligen Themas auf den Button "ABO BEENDEN" klickst.
Eine wurde weggeklickt, da war'n es nur noch zwei. :D

Jetzt muss ich aber nochmal kurz nachhaken. Ist die Einstellung so gewählt, dass der Admin und der Moderator eine Mail bekommt? Andererseits, ist es überhaupt nötig für dich, extra als Moderator eingetragen zu sein? Als Admin hast du sowieso auch gleichzeitig Moderatorenrechte. Nimm dich mal als Moderator weg und überprüfe, wieviele Mails du danach noch bekommst.

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #17 by rvepp

Ist die Einstellung so gewählt, dass der Admin und der Moderator eine Mail bekommt?

Nein, E-Mail an Administrator war auf Nein und E-Mail an Moderator auf Ja

Inzwischen bin ich etwas durcheinander.... :silly:

In einem Beitrag wurde eine Antwort geschrieben. Hier beiteiligen sich ingesamt 7 User (2x Admin und 5 Leute)
Ich als Admin habe daraufhin 4 Mails bekommen (1x an meine Adresse, 1x an die Adresse vom 2. Admin und 2x von Benutzern)
Das komische daran ist, dass ja noch mehr Benutzer an dieser Diskussion beteiligt sind, ich aber von diesen keine Mails erhalten habe :blink:
Der 2. Admin hat 3 Mails bekommen: von mir und von den 2 Usern.

Daraufhin habe ich folgendes ausprobiert (mit einem User-Testaccount bei einem Beitrag wo nur ich als Admin etwas geschrieben habe):
Alle Abos von mir (als Admin)gelöscht, E-Mail an Moderator und an Admin beides auf NEIN
Ergebnis: keine Mails bekommen! So wie es sein soll! :laugh:

Nun E-Mail an Moderator Ja, E-Mail an Admin Nein
Ergebnis: 3 Mails bekommen (2x an mich als Admin und 1x vom 2. Admin) komischerweise nicht an die Mailadresse vom Test-user!!

weiterer Versuch: Nun E-Mail an Moderator NEIN, E-Mail an Admin JA
gleiches Ergebnis wie beim Versuch vorher (3 Mails bekommen (2x an mich als Admin und 1x vom 2. Admin) komischerweise nicht an die Mailadresse vom Test-user!!)

Folgende Einstellungen habe ich jetzt:
E-Mail an Moderator: Nein
E-Mail an Admin: Nein
Erlaube Abonnements: Ja
Themenabonnements: E-Mail einmal aktualisieren
Beitragsabonnement standardmäßig aktivieren? Nein
E-Mail an mehrere Empfänger: 0
E-Mail Datenschutz: Andere Empfänger verstecken (BCC)
Sichtbare Email Empfänger: Feld ist leer

In meinem Profil: Moderator: Ja
Wähle Kategorien für diesen Moderator: Globaler (Super) Moderator
Keine anderen Kategorien separat als Moderator zugewiesen!

Uffff, :woohoo: nun bekomme ich erst mal keine Mails mehr...
Das wird ja so langsam kompliziert und anstrengend... :woohoo: :sick:

LG

Gunter

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #18 by rich

Uffff, nun bekomme ich erst mal keine Mails mehr...

Ist auch logisch, mit diesen Einstellungen.

Das wird ja so langsam kompliziert und anstrengend...

Nein, das ist es eigentlich nicht. :)
Du musst nur unterscheiden zwischen den Einstellungen unter "Benutzer > Abonnements" und "Sicherheit > E-Mail an Moderatoren".
Die Einstellungen unter "Benutzer" gelten nur für die Abonnements.
Die Einstellungen unter "Sicherheit" sind unabhängig von den Abonnements.

Wenn du jetzt bei deinen Einstellungen noch "E-Mail an Moderatoren" noch "Ja" wählst, müsste es stimmen.
Benutzer werden dann bei einem Abonnement auch nicht mit Mails bombardiert, dann sie erhalten nach der ersten Nachricht keine weiteren E-Mail-Benachrichtigungen für einzelne Themen, bis sie sich angemeldet - und diese aufgerufen haben.

Du als Moderator wirst natürlich weiterhin bei jedem Beitrag verständigt.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds