×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena mit Joomla 1.5.23 und CB 1.7

More
9 years 10 months ago - 9 years 10 months ago #1 by ruhrpottbobo
Wenn ich mein Kunena versuche auf 1.6.5 upzudaten, bekomme ich ne weisse Seite und komme nicht mal mehr ins Backend.
Die komplette Webseite bleibt weiss.

Wenn ich manuell die Dateien von 1.6.4 rüberkopiere dann funktioniert die Webseite wieder, d.h. es kommt nicht mal die Seite das ich update anwählen kann. Sofort nachdem hochladen bleibt die Seite weiss.

Woran kann das denn liegen ?

MfG
bobo
Last edit: 9 years 10 months ago by ruhrpottbobo.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by ruhrpottbobo
Bin ich wirklich der Einzige mit dem Problem ? :(

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by MajorSnakeFox
Habe kunena 1.6.5 nicht installiert, was ist da der unterschied zu 1.6.4?? Ich dachte 1.6.5 ist nur für joomla 1.7 nutzer.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by ruhrpottbobo
Auf der startseite steht was anderes

The Kunena Team has now released Kunena 1.6.5 as a native Joomla extension for J! 1.5.23, J! 1.6.6 and J! 1.7.0. This is a maintenance release for Kunena 1.6 and all users are recommended to upgrade to Kunena 1.6.5. Backup and testing are strongly recommended!


Davon ab auf einem leeren Kunena 1.7 hat es ja auch nicht funktioniert, gleiches Problem.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #5 by MajorSnakeFox
Ok hab das Update jetzt mal selber gemacht, dauerte 10 Sekunden und ohne Probleme. Ich kann allerdings nichts neues Entdecken!

Mein System: Joomla 1.5 mit JomSocial 2.2.3

Dein Problem könnte aber an CB liegen, könnte!



Frage hier an alle: Was soll da bitte neu oder besser sein?

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #6 by ruhrpottbobo
Vielen Dank das Du die Arbeit des Supports übernommen hast!

Der Support ist hier unter aller Sau, wenn ne andere Alternative Forum mit CB 1.7 gibt wechsle ich lieber als mir das länger anzutun.

Erwarte bloss keine Antwort auf Deine Frage.
Aber gut das man es sich sparen kann.


MfG
bobo

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #7 by svanschu
Moinsen, ja es könnte durchaus an CB liegen bzw an der Integration vielleicht. Das effektivste ist, mal den Debug Modus anzumachen, bzw die Joomla Fehlermeldung auf MAximum zu stellen. Damit du den PHP Fehler angezeigt bekommst, der momentan versteckt wird ...

@MajorSnakeFox die 1.6.5 beinhaltet wie die Versionnummer schon erkennen lässt, lediglich Bugfixes. Welche das genau sind kannst du im Changelog nachsehen. Diese Version dürfte hauptsächlich Bugfixes für Joomla 1.6/1.7 enthalten …

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #8 by ruhrpottbobo
Also geht doch, danke ;)

Ob wohl ich das auf einem nackten Joomla auch versucht hatte und den gleichen Fehler bekommen habe.


MfG
bobo
Last edit: 9 years 10 months ago by ruhrpottbobo.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #9 by svanschu

Vielen Dank das Du die Arbeit des Supports übernommen hast!

Der Support ist hier unter aller Sau, wenn ne andere Alternative Forum mit CB 1.7 gibt wechsle ich lieber als mir das länger anzutun.

Erwarte bloss keine Antwort auf Deine Frage.
Aber gut das man es sich sparen kann.


MfG
bobo


Ich möchte dich daran erinnern, dass du hier eine OpenSource Erweiterung verwendest, die nichts kostet! Wir machen das alle in unserer Freizeit. Wenn ich keine Freizeit hab, dann kann ich das Forum auch nicht lesen.

Daher ist es wichtig, dass sich die Community auch selbst helfen kann. Wenn wir alle Beiträge selber lesen und beantworten würden, würden wir nicht mehr zum Programmieren kommen ...

Bitte hab dafür Verständnis.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds