×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question In Posts kein Datum & PDF-Icon

More
10 years 4 months ago - 10 years 4 months ago #1 by Hessi
Mahlzeit, Freunde!

Habe ein kleines Problem mit unserem Kunena: www.homecon.net/index.php/forum.html (1.6.4).
Es werden weder das Datum des Posts, noch ein PDF-Icon angezeigt.
Keine Ahnung, seit wann das so ist, vielleicht habe ich vor einigen Monaten versehentlich im Template etwas geändert, was dies bewirkt. Kann mir jemand einen Tip geben, nach welchen Werte ich schauen muss?

Anbei auch noch die Konfig, nur zur Sicherheit.
Warning: Spoiler!


Danke im Voraus! :)
Gruß
Michael
Last edit: 10 years 4 months ago by Hessi.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #2 by rich
Schau bitte mal, ob in "Administratiopn > Kunena Forum > Forumeinstellungen" bei "PDF erstellen aktivieren" auf Ja gesetzt ist.

Es werden weder das Datum des Posts,

Das kommt auf deine Einstellung an. Bei dir wird "6 Stunden, 41 Minuten her" angezeigt. Wenn du das Datum sehen willst, musst du es in "Administratiopn > Kunena Forum > Forumeinstellungen > Frontend" bei "Beitragszeitformat" ändern.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #3 by Hessi
Hi Rich,

danke für die Antwort, aber es ist keine Einstellungssache im Backend. Dort ist alles so eingestellt, wie ich es haben will – es erscheint aber nicht im Frontend.

Bei dem Datum habe ich mich unscharf ausgedrückt. Ich meine die Anzeige des Datums im Thread neben der Betreffzeile. So wie hier auch:
"In Posts kein Datum & PDF-Icon 23 hours, 46 minutes ago".

BTW: Wie kann ich bei Eurer Profilerweiterung die automatische Themenabonnierung einschalten?

Danke!
Gruß
Michael

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #4 by MajorSnakeFox
Bei manchen Templates fehlt der PDF Button ;) Ist mir bei Aphopic II aufgefallen.


Gruß

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #5 by Hessi
Sir Major! Sir! Negativ, ist ein modifiziertes Standard-Template, Sir!
Irgendwas an der Schriftgröße oder bei den Farben muss schiefgegangen sein, so dass evtl. kein Platz mehr für die Icns oder den Zeitstempel mehr ist?

Gruß
Michael

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #6 by rich
Der Zeitstempel ist definitiv vorhanden. Nur ist er bei deinem Template nicht rechts, sondern links neben der Betreffzeile.

BTW: Wie kann ich bei Eurer Profilerweiterung die automatische Themenabonnierung einschalten?

Brauchst nur unter dem letzten Beitrag auf den Button "Abbonieren" klicken.

Hast du bei den CSS auch einiges geändert? Dieser komplette Code scheint in deiner kunena.forum-min.css nicht vorhanden zu sein.
#Kunena span.kpdf {
    background: url("../images/icons/pdf.png") no-repeat left center;
    height: 24px;
    margin: 5px 33px 0 -29px;
    width: 24px;
}
Attachments:
Last edit: 10 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #7 by Hessi
Hi Rich,

interessant, nicht wahr? :woohoo:






Ich bin mir da keiner Schuld bewusst, denn einen kompletten Abschnitt würde ich nie löschen, sondern nur vorhandene Variablen leicht verändern.

Gruß
Michael
Attachments:
Last edit: 10 years 4 months ago by Hessi.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #8 by rich
Hm.. das ist tatsächlich interessant. Ich habe es mit Firefox, Opera und Chromium getestet und bei mir wird die Zeit angezeigt.

*Wegen der Css hatte ich deshalb gefragt, denn wenn ich mit Firebug diesen Code einfüge, dann wird mir das Icon angezeigt und ich kann damit eine PDF erstellen.

*Nachtrag:
Es könnte eventuell an deinem Style Switcher liegen, vielleicht wird die CSS nicht vollständig geladen.
Last edit: 10 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.314 seconds