×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Enlarge icons under button 'More'

More
10 months 1 week ago #11 by rich
I didn't know it was too small for you. The symbols are larger, I see it on your image.
Left symbols with original size and right with 9themestores and my codes.




If it's still to small for you, then change the font size to x-large or pixel.
Example:
.profile-expand .content ul li {
  display: inline-block;
}
.profile-expand.center i {
    font-size: 20px !important;
    margin-top: 4px;
}
.kicon-profile-gender-female, .kicon-profile-gender-male {
    margin-top: -4px;
}

Result
Attachments:

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago - 10 months 1 week ago #12 by HanKortekaas
Rich,
thanks, I applied your code with one change. the last line '-4px' into '4px' with result



The female/male could be a bit larger.
The original aim was to enlarge so that people would recognize an envelope. I see on your result a sharp lining on the envelope whereas mine is still unclear.

@9themestore
thanks for the offer, pls see aldfaerforum

Han
Attachments:
Last edit: 10 months 1 week ago by HanKortekaas.

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago - 10 months 1 week ago #13 by rich

The female/male could be a bit larger.

As I've written in my first reply, the gender symbols is an image. So you need first the gender symbols image with the correct size. Both symbols (man and women) must be on this image. Afterwards it needs again a css correction, because this image must be adjusted as background image on the right place.

The original aim was to enlarge so that people would recognize an envelope. I see on your result a sharp lining on the envelope whereas mine is still unclear.

Is there any reason why you have set "Load bootstrap css" in the Crypsis setting? With your Joomla default template Protostar it should work without this setting. If you have no problem without this setting disable it and the symbol will display with correct contours.
Last edit: 10 months 1 week ago by rich.
The following user(s) said Thank You: HanKortekaas

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago - 10 months 1 week ago #14 by HanKortekaas
The bootstrap css setting was 'inherited' from another template, don't know why. I turned it off now and adjusted back to -4px as you had before.
I think I leave it like that. Thanks

(answering this I get the same delay in response time as my topic on my website)

Han
Last edit: 10 months 1 week ago by HanKortekaas.

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #15 by rich
Unzip my uploaded file and add this gender.png in the folder with name default
The complete path is: /components/com_kunena/template/crypsis/assets/iconsets/profile/default/gender.png
Replace the old codes with these codes. Add all this codes in your custom.less docs.kunena.org/en/manual/backend/templates/edit-less


.profile-expand .content ul li {
  display: inline-block;
}
.profile-expand.center i {
    font-size: 20px !important;
    margin-top: 4px;
}
.kicon-profile-gender-female, .kicon-profile-gender-male {
    margin-top: -9px;
    margin-right: -3px;
}
.kicon-profile {
    width: 20px;
    height: 24px;
    background: url(assets/iconsets/profile/default/gender.png) no-repeat;
}
.kicon-profile-gender-male {
    background-position: 0 -30px !important;
}
.kicon-profile-gender-female {
    background-position: 0 -2px !important;
}
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.626 seconds