Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question CKeditor

More
2 months 3 weeks ago #21 by rich
Replied by rich on topic CKeditor
This zip file only contains the English language script. If several languages are installed in Joomla (in your case English and German), these language scripts must also be present in the "lang" folder.
But I think I have found the error. Have you ever created a customckeditor_config.js to change the language? If so, then comment out the code CKEDITOR.lang.languages={"en":1, "de":1}.
From
Code:
CKEDITOR.lang.languages={"en":1, "de":1}.
to
Code:
// CKEDITOR.lang.languages={"en":1, "de":1}.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #22 by Ratman
Replied by Ratman on topic CKeditor
No, there is no such line in my customckeditor_config.js , neither in the STAGE (see attachment) nor in my PROD site.

I just copied over the DE language file from the PROD to STAGE, but it did not change anything :( 

File Attachment:

File Name: customcked...nfig.zip
File Size:1 KB

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #23 by Pinkeltje
Replied by Pinkeltje on topic CKeditor
Did you try with Aurelia template?
I see you are using NTS Kunena template. Do you have the latest version?
I use an NTS Kunena template that still hasn't been updated to Kunena 6.2.4 unfortunately and discovered that in contrary to what rich said earlier CK editor isn't working if I disable
Code:
CKEDITOR.lang.languages={"en":1, "de":1}
in customckeditor_config.js

When switching to Aurelia without custom editor file, CKEditor is working like expected.
So it might be template related.......

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #24 by Ratman
Replied by Ratman on topic CKeditor
Thanks a lot for this hint.

Switched to the Aurelia template, now on my STAGE site the issue is gone! I downloaded the latest version of the NTS KBee template, CKEditor is still working!

Let me check this on my PROD site, I'll keep you informed.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #25 by Ratman
Replied by Ratman on topic CKeditor
Updated Kunena template on my PROD site and switched back to the CKEditor. One of my users who had the empty editor issue before now confirmed that everything is working well!

Seems that the issue is solved. Thanks a lot for you help guys!
 
The following user(s) said Thank You: Gindi

Please Log in or Create an account to join the conversation.

Time to create page: 0.497 seconds