Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Block quote color not able to be seen.

More
8 months 6 days ago #11 by lmcclain
I got the text to change. The white block is still present.

 

Please Log in or Create an account to join the conversation.

More
8 months 6 days ago - 8 months 6 days ago #12 by rich
@Leen
Those are two different things. Of course, when you type something into the custom.scss, the text field for the custom.css remains empty. But you can try as hard as you like, it won't work because the firewall on lmcclain's page doesn't allow accurate analysis.

@lmcclain
Are your many custom codes still leftovers from the Kunena 5.2 installation? Anyway, these codes interfere with each other and are the problem. If you remove them, the display of the quotes works. I cannot say more about this as your website does not allow analysis.
Last edit: 8 months 6 days ago by rich.
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

More
8 months 6 days ago #13 by lmcclain
@rich I can see the leftover custom coding from 5.2 when I inspect. However, those codes are not located in the template CSS file or the Kunena custom.scss folder.

I am at a loss.

Please Log in or Create an account to join the conversation.

More
8 months 4 days ago #14 by rich
The fact is that you have this custom.css in /media/kunena/core/css. And this is also called with Kunena 6.x, even if these codes were originally intended for Kunena 5.2. And that causes conflicts, because the templates in K5 and K6 are not the same. But in the meantime it seems you have already corrected that.

Please Log in or Create an account to join the conversation.

Time to create page: 0.563 seconds