×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Modules assigned to forum page dont show

More
3 months 1 week ago #11 by derekk
Thank you for the clarification on the fixes.

No I tried another template and the button is hidden under the search field
It doesnt make sense anyway because the mouseover modal info popup doest explain you need to click the button and the button itself doesnt have any words on it so nobody would no what to do in most cases.
I would rather takeaway the button and improve the wording in the popup modal.
Do you anyway to do any of those options?

 

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #12 by rich
That was not what I wanted to know. With Protostar it is more meaningful. I would have to see what you mean, a link to your forum would be helpful.

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #13 by derekk
I dont have those templates here is   forum  link 

Thank you

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago - 3 months 1 week ago #14 by rich
This is a normal search function. Enter a search word and you either press the Enter key on the PC, or you click on the magnifying symbol. You are missing these symbols because you have selected bootstrap 3 symbols in the Crypsis setting. Change it to bootstrap 2 symbols or favicons.

with Bootstrap 2
 

with Favicons
 
Attachments:
Last edit: 3 months 1 week ago by rich.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #15 by derekk
I cant see a button to post a new topic anymore after signing in
I need to know how to show only certain items in the statistics at bottom of page?

Thank you

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago - 3 days 4 hours ago #16 by garkbeda43
I will back up first however my question was can I see the errors before clicking the links to fix them?  
 
Last edit: 3 days 4 hours ago by garkbeda43.

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #17 by rich
There is no general answer for this. This is the easiest and fastest way to avoid long searches in the database. Download the Kunena tables before and after the fix. With a software like "Meld" you can compare the data and see what was changed or removed. If necessary you can copy the tables back which has been downloaded before the fix.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.309 seconds