×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question ACCESS DENIED - You do not have permissions to access this page.

More
8 years 7 months ago #21 by alai
Nobody can help me out there? :D

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #22 by sozzled
There are a few things that you can do to help yourself:

(1) Update the Kunena Add-ons that you have installed to match the version of Kunena that you are using

(2) Set the Kunena plugins settings back to their default values

(3) Synch users

(4) Recount Category Statistics

(5) Reset the Kunena configuration settings back to their original default values

(6) If you do all these things and the problem is still there, check the category permissions and make sure that you have access to the category that you want to move the topics into

(7) If these things still do not work, please post your updated configuration report.
Last edit: 8 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #23 by Simpel
Unauthorized Access when reply a message. The problem what happend (got a multilangual site) is that the language code comes twice in the SEF link.

normal website/fr/forum => when reply a message it will be website/fr/fr/forum. When delete the second "fr" the link was right. and I can reply the message. How to delete this seccond language code?

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #24 by alai

There are a few things that you can do to help yourself:


I've just do everything:

(1) Update the Kunena Add-ons that you have installed to match the version of Kunena that you are using


All the extensions are updated.

(2) Set the Kunena plugins settings back to their default values

Made it as your showed in www.kunena.org/docs/Forum_integration_wi...ucing_Kunena_plugins

(3) Synch users

Sync did. Nothing changed

(4) Recount Category Statistics

Recounted. Nothing changed.

(5) Reset the Kunena configuration settings back to their original default values

I tried it but nothing changed

(6) If you do all these things and the problem is still there, check the category permissions and make sure that you have access to the category that you want to move the topics into

Yes. Is the same thing as Joomla superadministrator

(7) If these things still do not work, please post your updated configuration report.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 164M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_omnicron | author: RocketTheme, LLC | version: 1.6.5 | creationdate: March 14, 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.4

Modules: Kunena Latest 2.0.4 | Kunena Stats 2.0.4 | Kunena Login 2.0.4 | Kunena Search 2.0.4

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #25 by Simpel
it seems something with the Alias. Why is kuena forum choosing for the title instead of the alias, when using the sef option? Where can I changes this into kunena?

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #26 by sozzled

it seems something with the Alias. Why is kuena forum choosing for the title instead of the alias, when using the sef option? Where can I changes this into kunena?

You do not change this in Kunena. You change this in the Joomla Menu Manager. See Kunena menu issues .

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #27 by Simpel
Will it be possible to make this problem multilangugal?

The problem is that I get errort 310 (net::ERR_TOO_MANY_REDIRECTS):
or ACCESS DENIED - You do not have permissions to access this page.

because the five languages I use make the same sef link from the menu alias in the kuena menu

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #28 by Simpel
When I am inside the forum or topic and want to reply. I get the folowing error:

normal website/fr/forum => when reply a message it will be website/fr/fr/forum. When delete the second "fr" the link was right. and I can reply the message. How to delete this seccond language code?

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #29 by alai
Hi sozzled

Could you help me with my problem?

I would thank you so much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.227 seconds