×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged Duplicate root folder in email URL

More
8 years 4 months ago #11 by derekf
Interestingly emails sent to moderators when somebody reports a post to a moderator have the correct URL in them if that helps...

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #12 by sozzled
I do not know how to point you in the right direction without more information from you. Please read the posting guide printed at the top of this page. Please ensure that we have all the relevant information included about how your site operates. This could be a defect in Kunena or could be a Joomla routing issue on your website. Are you using third-party SEO products?

We have not received any other reports of this being the case in K 2.0.1.
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #13 by daveyboye
Not sure why Sozzled is saying he has not heard of this bug yet, considering he responded to an almost identical post. derekf, here is the link to the post with the same bug. It has a temporary fix listed in there and a bug report was made in the github directory to which the developers are fixing and will release with 2.0.2

www.kunena.org/forum/K-2-0-Support-Archi...-folder-in-email-URL
Last edit: 8 years 4 months ago by daveyboye.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #14 by sozzled
Thank you for reminding me, daveyboye.

So this is not really a new topic. This is actually a continuation of something reported earlier in a different topic. Yeah, sometimes it's not easy for me to connect the dots ... :lol:

*** Topics merged ***

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #15 by polhallen
solved! thanks!

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #16 by MarioMari
Replied by MarioMari on topic Change to #
I also thank you for your solution.

I have another problem. Do you know where you can change the sign "/" to "#".

Or how can I force the caller to the forum subscribe @ link exactly the same what is the # ID when responding. For example in this post (link):
www.kunena.org/forum/K-2-0-Support/12419...-and-wrong-id#130138


Regards!

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome
Last edit: 8 years 3 months ago by MarioMari.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #17 by gChambers
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 1024M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_gantry | author: RocketTheme, LLC | version: 3.2.19 | creationdate: April 2, 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.1

Modules: Kunena Latest 2.0.1 | Kunena Stats 2.0.1


Am setting up a forum on a development server before site launch. The site is located in a sub-folder on the development site. My problem is that an incorrect URL referenced in the email alert of topic responses. As shown below, the site folder is referenced twice, making the link incorrect.



I've build the main menu link to the forum using "Menu Item Alias" method. Would appreciate any insight as to where I can go to eliminate the redundant folder reference.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #18 by sozzled

Please Log in or Create an account to join the conversation.

  • williamdent7
  • Visitor
8 years 3 months ago #19 by williamdent7
Replied by williamdent7 on topic Duplicate root folder in email URL
Wow this helped me also, when i was browsing through the pages, thanks guys :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.389 seconds