×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Add File not working with Firefox 18+

More
7 years 4 months ago #41 by easycool
Hello everyone,
I confirm this manipulation works even with firefox 21.0, Ubuntu
I recommend to add this code in both files (mootools.js, mootools-uncompressed.js), as it is said in the Shimei post.

thank you B)
The topic has been locked.
More
7 years 3 months ago - 7 years 3 months ago #42 by sozzled

Mikote wrote: I know that Joomla 1.5.26 is obsolete and I will migrate as soon as possible to Joomla 3.xx, but sometimes it is not possible as fast as I would like.

As we have now discovered, you are using J! 1.5.26 with the System - Legacy plugin enabled.

You should note that the team does not (and will not) test Kunena on J! 1.5 with legacy mode enabled. Please read Legacy mode . This point is reinforced in Do I still need "legacy mode" in J! 1.5? in the FAQs page.

There should be sufficient information in this topic to answer the questions about how to run a J! 1.5.25 website with Firefox 18+

This topic is now closed.

PS: Your message was posted 3 months ago. "As soon as possible" seems to be wishful thinking, perhaps? ;)
Last edit: 7 years 3 months ago by sozzled.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds