×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Before you post your question, read this first

  • sozzled
  • Topic Author
  • Visitor
6 years 4 months ago #21 by sozzled
*** Topics merged ***

Please see msg #1 in this topic for your answers. The answer is not just a simple case of turning off "build title spans". I counted 15 Javascript library sources loaded on your site (before I stopped counting) and any one or more those could be clobbering Mootools. Which one(s), I don't know.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #22 by kanum
You know how can I check where is the issue on java?

Thanks

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
6 years 4 months ago #23 by sozzled
The forum at this website is a offered as a community, self-help service; the links in msg #1 are a guide to what you need to do. If you have a need for professional services, for someone to investigate your problems and provide you with a personalised service, these things need to be arranged at your own expense. Charges apply for personalised professional support.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #24 by kanum
I find the script how made the issue.

gantry-splicemenu.js


The only thing I dont find is why Tabs on Menu of Kunena not appear.

Any sugestion?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
6 years 4 months ago - 6 years 4 months ago #25 by sozzled
Different question to the other ones you asked. See the sticky topic relating to this matter here: After upgrade - no Menu
Last edit: 6 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #26 by kanum
Thanks sozzled.

In advance I do not upgrade from prior version. Is a fresh install of kunena.
From what I read, now kunena menu work like any other from joomla. Is need create a module for assign were the menu will display.

Correct?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
6 years 4 months ago #27 by sozzled
Not quite the same as "any other Joomla extension". See The Kunena Menu (not yet finished). Kunena installs a menu for you but it is not published. Joomla menus are tricky.

Discussion about the Kunena menu is off-topic to this topic. Please used the other topic, referred to in my last reply to you, about menu issues.

This topic is mostly about Javascript library conflicts with Joomla [Mootools].

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago - 6 years 4 months ago #28 by alsthom
I have read as much my english allow, about javascript, mootools and kunena but I didn't succeed to make buttons work.

I turn Kunena to debug mode too see If there is an error and I received this (maby help you)

JDatabaseMySQLi::query: 1146 - Table 'sitenamedatabase.xxx_kunena_config' doesn't exist SQL=SELECT template FROM dsx_kunena_config ORDER BY id DESC LIMIT 1


What else should I look?
Last edit: 6 years 4 months ago by alsthom.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #29 by donkey12
Same problem here with the RSS and PREVIEW buttons using the default template on Kunena 2.0 and joomla 1.5.26 on www.beautyontrial.co.uk/forums.html

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #30 by xillibit
Hello,

try to save your kunena configuration settings in backend

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.695 seconds