×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged K 2.0 general menu issues

More
8 years 3 months ago #171 by MoonDragon
Replied by MoonDragon on topic Missing Kunena Menu

However, the information in this last does not solve all the issues I am presently having, e.g.: instead of having the forum at mysite.com/index I am now trying (using sh404sef) to have it at mysite.com/forum (where 'forum' is the name of a menu in the mainmenu)....for this last purpose i still have some issues at the moment.

Ps : I am a developer too.


Hello,

I have spent about three hours of trying to resolve my url issue without success.

Also, thanks to understand if i create a new post...

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #172 by sozzled
Replied by sozzled on topic Missing Kunena Menu
I can probably fix most "missing Kunena menu" issues in about 5-10 minutes but I do not offer this as a service for free. If, however, people use sh404SEF (which I know absolutely nothing about) I don't want to get personally involved in those cases.

I do not think it is necessarily a bug with K 2.0.4 or if people upgrade from, say, K 2.0.x -> K 2.0.4. By iteself, upgrading from K 2.0.3 -> K 2.0.4, for example, should not result in a lost/unpublished/missing/non-functioning Kunena menu. Complications can arise, however, if people have customised menus .

There are, however, issues if people are upgrading from K 1.x -> K 2.0 where the menu may not appear but these, too, are easily resolved if you trash all old menu items that pointed to Kunena, delete the menu trash, and restore the menu using the techniques explained in Kunena menu issues in the Wiki. It is these issues, in the main, that have been discussed many times in this topic.
Last edit: 8 years 3 months ago by sozzled.
The following user(s) said Thank You: MoonDragon

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #173 by yuri1982
Replied by yuri1982 on topic Many problem after UPGRADE
So, NOTHING WORK.....

1) The Menu not work in all Page of Kunena :angry:



2) I can't attach image, when i go to click on attach open a window to choise image, when i choise not show nothing in file attach



3) Tabs in the Profile not Work

Attachments:
Last edit: 8 years 3 months ago by yuri1982.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #174 by yuri1982
Replied by yuri1982 on topic Nothing work
So, NOTHING WORK.....
LET ME KNOW WHAT TO DO!!!!!

1) The Menu not work in all Page of Kunena :angry:



2) I can't attach image, when i go to click on attach open a window to choise image, when i choise not show nothing in file attach



3) Tabs in the Profile not Work

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #175 by LoonyTune
Replied by LoonyTune on topic Top tabs
Hi

I was wondering, why my regular members can't see all the tabs at the top of the page?
As admin, I see index, recent topics, new topic, no replies, my topics, profile, help and search (similar to the layout on this forum). However, if I log in as a regular member, I only see the index, recent topics and search tabs.

I'm sure I've ticked (or not ticked) a box, but for the life of me, can't see where.

Kunena 2.0.4
Joomla 2.5.9

Any help would be greatfully recieved.

Cheers

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #176 by sozzled
Replied by sozzled on topic Top tabs
*** Topics merged ***

G'day, LoonyTune, and welcome to Kunena.

In addition to the information in this topic that will help you, I suggest that you read Kunena menu issues .
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • citransaction
  • Visitor
8 years 1 week ago #177 by citransaction
Replied by citransaction on topic Bad link on my forum
I just installed Kunena Forum today on my website but i dont understand why i have bad links and error 404 on my topics and categories. I follow the good instalation.

How can i fix this ?
www.ci-transaction.com/forum

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago - 8 years 1 week ago #178 by sozzled
Replied by sozzled on topic The Kunena 2.0 Menu
G'day, citransaction, and welcome to Kunena.

The most common reason that people get 404 errors is because they have not properly set up their Joomla menu. See Kunena Menu issues in the Wiki for helpful information.


*** Topics merged by moderator ***
Last edit: 8 years 1 week ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago #179 by mahmoodee
Replied by mahmoodee on topic kunena menu not showing
hello,
I have kunena 2.0 installed
the kunena menue not showing
please help me to resolve this problem

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago #180 by sozzled
Replied by sozzled on topic kunena menu not showing
*** Topics merged ***

G'day, mahmoodee, and welcome to Kunena.

Your question has been asked and answered (in this topic). I suggest you read Kunena menu issues which explains how to make your menu appear again.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.424 seconds