×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged K 2.0 general menu issues

More
8 years 10 months ago #131 by gavcox
Replied by gavcox on topic The Kunena 2.0 Menu
Thank you very much

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #132 by epcs
Replied by epcs on topic K2.02 tabs not showing
I have bee reading as much as I can on this, but am still having troubles seeing my TABS on my site web57.jet.studiocoast.com.au/index.php/forum I am using K2.02, Joomla 2.5.7, and have used an artisteer template. Could someone please help with this at all?

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #133 by xillibit
Replied by xillibit on topic K2.02 tabs not showing
Hello,

What kunena template are-you using ?

Do you have tried to recreate the Kunena by using the function in Kunena configuration panel -> tools ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #134 by epcs
Replied by epcs on topic K2.02 tabs not showing
I am using "Blue Eagle 2.0" and I tried the tools thing, but no luck. I also noticed I dont have a kunena menu module???

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #135 by sozzled
Replied by sozzled on topic Missing Kunena Menu
*** Topics merged ***

epcs: The answer to your question is in this topic.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #136 by khanh_pro
I can not show menu top of Kunena! Pleasa help me!!

When i open:



And then,I login:




After that, i click view Profile:



Please help me show menu all page in forum.

Thanks all very much

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #137 by sozzled
Replied by sozzled on topic Missing Kunena Menu
*** Topics merged ***

G'day, khanh_pro, and welcome to Kunena.

The answer to your question is in this topic. :)

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #138 by tinny
Hi.
I report this. Accessing the "lastest topics" page you get wrong tabs. The tabs are the same I got on my forum under the link "forum".

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #139 by Jiminimonka
*** Merged Topics ***

Since Kunena uses the Joomla menu system, this will be an error with your Kunena menu.

The answer to this problem is in this topic.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #140 by henrik1782
Where do I set up the menues... Index, My topics etc.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.222 seconds