×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

Question J! 2.5.0 - not compatible with K 1.7.1 - Internal server error

More
10 years 10 months ago #11 by ituxxl
Just 4 Info: In my case community builder (1.7.1) works fine with kunena (l.7.1) on a joomla 2.5
only UddeIM was against kunena ;-)

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago - 10 years 10 months ago #12 by Jiminimonka
The latest version of UddeIM (2.6 I think it is) works fine in J!2.5 and K!1.7.1.

But there is already a post on these forums that J12.5 is NOT compatible with J!1.7.1 and to wait for K!1.7.2 before upgrading.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 10 years 10 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #13 by darkcloud

sozzled wrote:

darkcloud wrote: So your saying its because of an update?

We're not exactly saying that. We're trying to say that there are known problems that affect the way that K 1.7.1 works in J! 2.5 (and we are aware of a couple of serious problems). Some people may not encounter those problems. You have to remember that the testing team carries out a lot of tests: test of features that some people may never use, tests of features that some people will use all the time. K 1.7.1 is only tested with the Blue Eagle template. If you are using a different template then you should try using the Blue Eagle template for K 1.7.1.

But that does not necessarily explain the "internal server error". HTTP 500 Internal Server Error may help you to understand more about the issues you are having. It's possible that the problems are having are not caused by Kunena or that there's nothing you can do with Kunena to fix those problems. It's possible that the solution will be to use K 1.7.2. There are many possible reasons why you are getting an "internal server error" problem. There is no simple cure for every kind of "internal server error"; every case needs to be analysed individually and fixed in a different way.

More information from using Joomla/Kunena debug may help; just as easily, using the Blue Eagle template may help or using K 1.7.2 when it is released. I'm sorry, but this is a really difficult case that cannot easily be addressed on the forum in a short time. I don't have a specific recommendation for you at this time, either, because the solution depends mainly on how important it is for you to use J! 2.5 at the moment and how much skill and knowledge you have with Joomla and your ability to fix the problems yourself. I can't answer those questions for you.



After doing some further testing, I found out it is actually only happening on threads with polls on them. When someone goes to change their vote it immediately errors.

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #14 by sozzled
darkcloud: You can assist the Kunena template a lot. Do you have any of these problems using K 1.7.1 and J! 2.5.0 when you use the Blue Eagle template? Yes or no?

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #15 by 810

darkcloud wrote:
After doing some further testing, I found out it is actually only happening on threads with polls on them. When someone goes to change their vote it immediately errors.


Hello,
i have tested the polls, and for me its working. What is the error?

regards 810

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #16 by Jiminimonka
I have also tested out polls, and had no problem with K!1.7.1 and J!2.5, got everyone on the forum to participate and report if they got any errors.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #17 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.178 seconds