×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Merged K3.0 JoomShaper.com (shaper_helix_ii template) plugin stops people creating new topics

More
7 years 4 months ago #21 by tommy
Ok, so I started over making one change at a time until it stopped working. It looks like when I turn on the Helix Framework Plugin it breaks kunena. Has anyone else run into this? Does anyone know of a work around?

Thanks,

Tom

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #22 by sozzled
*** Topics merged ***

G'day, tommy, and welcome to Kunena.

Yes, as you can see, this problem has been discussed before here. The solution is, as you have correctly pointed to it, to disable the conflicting shaper-helix plugin

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #23 by sankey
Greetings!!
I am new to web site building. but tried to make a website by using joomla 3.1.5 and kunena's latest.. (Actually i dont know a thing) but thanks to WYSIWYG
My website is www.vengeancegaming.in
and my problem is when a registered user try to create a "New Topic" it flashes a little bit and then shows a garbage value, which is alien language for me :(
please help me what to do..
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #24 by sozzled
*** Topics merged ***

G'day, sankey, and welcome to Kunena.

Let me guess: you're using a shaper_helix_ii template, right?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #25 by sankey

sozzled wrote: *** Topics merged ***

G'day, sankey, and welcome to Kunena.

Let me guess: you're using a shaper_helix_ii template, right?


thankyou for replying :) and yes m using shaper_helix_ii template.
thanx for merging the topic, by that i go to knw that problem was coz of helix template so when i disabled it. I can create new topics now but the problem is I am still getting that error. when i tried to disable helix plugin, my site is showing error 500. so i have enabled it again...

if you are suggesting me to use different templates other than helix then, please tell me a way to back up all the work I have done in kunena, so that when i use different template i can just use, my forum index/posts on that template. please reply soon
Last edit: 7 years 3 months ago by sankey.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #26 by dimi
Replied by dimi on topic New Topic
hello guys, I'm with an error when I create a new topic or reply ...!
I can not, it tries but does not seem the page.
At the top of each site codes appear :(

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #27 by dimi
Replied by dimi on topic New Topic
When I try to create a new topic, the interface loads, but then she disappears and these codes are at the top of the page, the replica also occurs the same error
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #28 by sozzled
*** Topics merged **

G'day, dimi, and welcome to Kunena.

If you had posted your configuration report, we could have saved you waiting for your answer. Next time you have a major problem, like a fatal error, please include your configuration report. Thank you.

You are using the shaper_helix_ii template from Joomshaper.com , aren't you? This topic has the answer you need.
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #29 by cosimomandorino
Hi master,

I have Kunena 2.0.4 installed on my website "educareproject.eu"

Recently I have installed a new joomla theme based on Helix Framework adn now when I try to enter in a discussion topic on kunena I'm redirected to home page.

These are site SEO settings:

Active URL SEF Yes
Rewrite URL SEF No
Suffixo URL No
Alias Unicode

How can I solve the issue?

Please Log in or Create an account to join the conversation.

More
7 years 4 weeks ago #30 by aryi0703
Replied by aryi0703 on topic Cannot create new topic
When I click "New Topic":( , a message show at the top (see attachment)
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.370 seconds