×
Kunena 5.1.13 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Kunena 1.7.1 Güvenlik Sürümü Yayınlandı

More
7 years 8 months ago #1 by Enes
Kunena takımı Kunena 1.7.1 sürümünü Joomla 1.5 ve Joomla 1.7 ile uyumlu olarak yayınlamış bulunuyorlar. Kunena 1.7.0 sürümü için geliştirilen bir güvenlik sürümü olan Kunena 1.7.1 güncellemesine, bütün Kunena kullanıcılarının güncelleme yapmaları güvenlikleri açısından şiddetle tavsiye edilmektedir.

Güncelleme öncesinde ise yedekleme almayı unutmayınız! Bu yıl sonunda yayınlanması planlanan Kunena ana sürümlerinden Kunena 2.0 yayınlanmadan önce, bu güncellemede hem Joomla 1.5 için, hem de Joomla 1.7 sürümleri için bir çok gelişme ve değişiklik kaydedildi.

Özellikle Joomla 1.7 CMS için gerçekleştirilen değişikliklerle birlikte, Kunena'yı varsayılan şablonu ile kullanmayan eski kunena şablonu sahipleri bu son sürümlerinde şablonlarını kullanamayabilirler.

Kunena için geliştirilen diğer tüm resmi eklentiler (modül ve plugin'ler) de güncellenmişlerdir ve bileşenin güncellemesinden ayrı olarak kurulmaları gerekmektedir.

Öne Çıkanlar
  • Tek bir kurulum paketi aracılığı ile Joomla 1.5 ve Joomla 1.7 sitelere direkt kurulum yapabilme
  • Geliştirilmiş erişim seviyesi desteği
  • Community Builder ve AlphaUserPoints ile daha iyi uyumluluk
  • Önceki sürümlerde karşılaşına açıkların kapatılması
  • Güvenlik Sorunlarının Giderilmesi: JomSocial etkinlik akışında kısıtlanmış kategorilerin gösterilmemesi, Kunena yapılandırma raporunda hassas bilgilerin gizlenmesi ve potansiyel URL XSS exploit açığı giderildi.
Sistem Gereksinimleri
  • Joomla 1.5.25 ve/veya Joomla 1.7.3
  • Kunena 1.7 sürümü jQuery kullanmamakta ve MooTools 1.2.4+ gerektirmemektedir. Joomla 1.5.25 ve Joomla 1.7 sürümlerinin yayınlanması ile birlikte, Joomla'nın Firefox 7 ve Internet Explorer 9 ile uyumluluğu için Mootools System kütüphanesi güncellenmiştir.
PHP 5.2.3
Kunena 1.7 sürümü PHP 5.2.3 veya daha üst sürümlerini gerektirmektedir. Genel olarak PHP 5.3.6 sürümü tavsiye edilmektedir.
MySQL 5
Kunena 1.7 sürümü MySQL 5.0 ve 5.1 sürümlerine bulunan değişikliklere dayanmaktadır. MySQL 4 sürümünde Joomla 1.5 sürümlerine çalışmasına rağmen, Kunena 1.7 sürümü çalışmamaktadır.

3. Taraf Eklenti Gereklilikleri
Kunena bileşeni ile birlikte JomSocial, Community Builder, uddeIM veya AlphaUserPoints gibi bileşenleri entegre olarak kullanabilmek istiyorsanız, ilk olarak bu eklentilerin gerekliliklerini yerine getirdiğinizden emin olmanız gerekmektedir. Aşağıdaki eklenti ve sürümlerini Kunena 1.7 desteklemekle birlikte, değişikliklerin olabileceğini ve bu eklentilerin gelecekte desteklenemyebileceğini lütfen göz önünde bulundurunuz:
  • JomSocial 2.x
  • Community Builder 1.7 (joomla 1.7 için)
  • uddeIM 2.x
  • Alpha User Points 1.5.12 (Joomla 1.5 için), 1.6.3 (Joomla 1.7 için)
  • 3. Taraf ACL (Erişim Seviyesi Yetkilendirme) Bileşenleri Gereklilikleri

Kunena 1.7 ile Joomla 1.5 kullanıyorsanız, şu bileşenleri de kullanabilirsiniz:
  • ArtOf User 1.1.1
  • JXtended Control 1.0.7 (site kapalı)
  • Klasör İzinlerinin Uygulanması Gereken Dizinler

Joomla sitenizde Kunena'nın düzgün şekilde kurulabilmesi için dizin izinlerinin yapılması gerekli olan dosya ve klasörler şu şekildedir:

/administrator/components
/components
/media
/plugins/system

Lütfen Kunena ile birlikte kullandığınız modüllerinizi ve plugin'lerinizi de güncellemeyi unutmayınız, bu eklentileri indirmek için tıklayınız !

Kunena 1.7.1 kurulum dosyası indir !

Kunena 1.7.1 Türkçe kaynak
The following user(s) said Thank You: silentdeath

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #2 by umarsiz
Türkçe kurulum pketine ulaşamıyorum. Joomla 1.7 kullanıyorum ve bir çokkişi gibi admin paneli dilini yükleyemiyorum.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #3 by Enes
Pakete ulaşamıyorum derken, dosyayı mı indiremiyorsunuz.

Kunena forum bileşeni Türkçe dosyasında mı sorun yaşıyorsunuz? Yoksa Joomla'nın kendi Türkçe dosyasında mı?

Bu arada Kunena 1.7.2 yayınlandı, son sürümü deneyin isterseniz.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #4 by chat_ci

Enes wrote: Pakete ulaşamıyorum derken, dosyayı mı indiremiyorsunuz.

Kunena forum bileşeni Türkçe dosyasında mı sorun yaşıyorsunuz? Yoksa Joomla'nın kendi Türkçe dosyasında mı?

Bu arada Kunena 1.7.2 yayınlandı, son sürümü deneyin isterseniz.


Ben joomla 2.5 kullanıyorum ve Kunena 1.7.2 kurulu. Admin panelinde Türkçe dil dosyasında problem yok ancak ön yüz yarım yamalak Türkçe olmuş. Sebebi ne olabilir?

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #5 by Enes
Evet maalesef ön sayfa Türkçe dil dosyasında çevirilmemiş eksik kısımlar var. Asıl çeviriyi yapan arkadaşımız pek zaman bulamıyor sanırım. Ben zamanım oldukça çevirmeye çalışıyorum, çeviri tamamlandığında gerek buradan, gerekse de www.joomlabilgi.org sitemizden paylaşırım.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds