×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Nach Update 5.1.9 "Nix geht mehr"

More
2 years 3 months ago #11 by Mark-Peter
Hallo,

ja gut, aber es kann ja nicht sein, dass mann nur bestimmte Templates nehmen kann/soll/muss.
Denn es gefällt ja einem nicht immer jedes. So zumindest bei mir, dass Paris gefällt mir ambesten.
Oder ich muss halt die vorgänger Kunena Version verwenden, was natürlich bestimmt auf die Dauer
ein Sicherheitsrisiko werden könnte.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #12 by Gamer Templates

...ja gut, aber es kann ja nicht sein, dass mann nur bestimmte Templates nehmen kann/soll/muss.

Na klar! Denn es kann ja nicht sein das Kunena jedes Template (von hundertausenden) testet ob es kompatibel ist :-) Und genau das sagt Kunena ja auch.

If your forum is more important to you, then look at what templates work with Kunena or look at fixing up the problems that you have with your Joomla site template so that everything works together.

Bei den meisten Anbietern die Bootstrap nutzen funktioniert es auch fehlerfrei. Scheinbar nur bei dem nicht (ich weiss auch nicht ob das Framework auf Bootstrap basiert).

Auserdem solltest du das lesen: My Joomla site template makes a mess of Kunena

Alternative kannst du ja auch das Kunena Template nutzen: Blue Eagle 5 oder dein eigenes erstellen: Boilerplate
Last edit: 2 years 3 months ago by Gamer Templates.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #13 by StudioTommy

ja gut, aber es kann ja nicht sein, dass mann nur bestimmte Templates nehmen kann/soll/muss.


Hallo Mark-Peter,

in deinem Fall JA! Ich weiß nicht, warum Du dich ausgerechnet für ein Android- Framework entschieden hast?

Ich würde mich wenn Du es nicht zwingend brauchst, von diesem Anbieter trennen. Auch sind mit diesem weitere Probleme vorprogrammiert. Solltest Du dich z.b. für weitere Erweiterungen interessieren, w.z.b. ein Shop, gewisse Plugins o.a., dann muss für diese Erweiterungen das Template und das Framework diesbezüglich extra umgeschrieben werden. Die Probleme welche sich daraus ergeben, kann man nur erahnen.

Nimm den Rat, welcher hier schon genannt wurde an, und entscheide die für ein Template b.z.w. Framework welches Bootstrap unterstützt.
Dann funktioniert auch deine Kunena 5.1.9 Installation ohne Probleme.

Gruß
Tommy

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #14 by Geni

Bei dir gehen nicht nur die Buttons nicht ;-)



Auch hier ist alles ohne Funktion.

Du hast das Epic Template gegen ein Joomla eigenes zu Testzwecken getauscht und der Fehler war weiterhin vorhanden?

Sieht irgendwie nach einen jQuery Problem aus das durch das Epic ausgelöst werden könnte.


So ist es, ich habe auch mit dem Epic Template getestet.
Auch mit dem protostar Template geht es nicht.
Bis zum Kunena-Update von 5.1.8 nach 5.1.9 hat alles einwandfrei funktioniert. Dieses Update muss einiges verändert (zerschossen) haben. Eine Lokale Testversion die nicht ganz aktuell war habe ich nun aktualisiert und da läuft Kunena 5.1.9 einwandfrei.
Es kann also nicht am Template und so liegen.
Was kann ich tun?

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #15 by StudioTommy
Moin,

ist die Testversion eine exakte Spiegelung deiner Live Seite?

ist dein Epic aktuell? Ich habe gerade gesehen, es gibt seit einiger Zeit "Epic 2".


Gruß Tommy

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #16 by Geni
Die Lokale Version war ein Akeebabackup. Ich habe die aktuelle Urversion von Epic

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #17 by Gamer Templates

Was kann ich tun?

Also ich persönlich würde ein BACKUP der kompletten Seite erstellen. Dann ein BACKUP von den Kunena Tabellen. Dann Kunena über Erweiterungen -> verwalten -> löschen (Datenbank müsste hier ja erhalten bleiben). Schauen ob alle Dateien gelöscht wurden und Kunena neu installieren.

Soviel ich weiß wird über den "Kunena deinstallieren Button" alles gelöscht. Über die Joomla Verwaltung nicht. Deswegen der Weg.

Da das Problem warscheinlich nicht in der Datenbank liegt sondern in den Dateien sollte eine Neu-Installation (alte Daten werden importiert) den Fehler beheben.

Da es noch keinen Changelog von 5.1.9 gibt wissen wir auch nicht was alles geändert wurde: Changelog
Last edit: 2 years 3 months ago by Gamer Templates.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #18 by StudioTommy
Du hast angegeben, dass Du diese Version nutzt:

"Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 6.2.3 | creationdate: 12/23/2017"

Aktuell ist bei "Joomlashine" JSN Epic 2 in der Version 2.0.3 (May 22, 2018). Hast Du mal testweise auf diese Version aktualisiert?

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #19 by Gamer Templates

Du hast angegeben, dass Du diese Version nutzt:
"Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 6.2.3 | creationdate: 12/23/2017"
Aktuell ist bei "Joomlashine" JSN Epic 2 in der Version 2.0.3 (May 22, 2018). Hast Du mal testweise auf diese Version aktualisiert?

Das stimmt nicht ganz!

ist dein Epic aktuell? Ich habe gerade gesehen, es gibt seit einiger Zeit "Epic 2".

Da es auch mit einem Joomla Template nicht geht ist es egal welche Version. Epic 2 ist nur das neue SunFramework von Joomlashine. Das alte Framework ist auch noch OK und wird auch noch supported.
Last edit: 2 years 3 months ago by Gamer Templates.
The following user(s) said Thank You: Geni

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #20 by StudioTommy

Da es auch mit einem Joomla Template nicht geht ist es egal welche Version. Epic 2 ist nur das neue SunFramework von Joomlashine. Das alte Framework ist auch noch OK und wird auch noch supported.


Moin,

ist nicht unbedingt gesagt. ich habe schon Installationen erlebt, bei welchen sich veraltete Frameworks oder template gegenseitig negativ beeinflusst haben. Gerade im Bezug auf diese gravierende Veränderung;
"Core - Implement the TYPO3 PHAR stream wrapper (affecting Joomla 2.5.0 through 3.9.2)"

Welche auch z.b. SobiPro komplett lahm gelegt hatte. Daher sollten Erweiterungen immer Aktuell sein. Selbst wenn eine Version noch Supporten wird heißt es nicht, dass diese mit darauffolgenden Neuentwicklungen zurecht kommt.

developer.joomla.org/security-centre/770...-stream-wrapper.html

ist halt nur eine Idee.


Gruß
Tommy

Last edit: 2 years 3 months ago by StudioTommy.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds