×

Notice

The forum is in read only mode.

×
We are going to change plans on our hosting. Little downtime until the change. (Yesterday)

The actual task of upgrading the server to the new base of operations will occur, starting around this evening until some hours. From this time the website will be unavailable and will remain inaccessible. And the topics are in read only modus, so you still can read your messages.

Thank you
Kunena Team

Question Avatare werden nicht geladen - Fehlermeldung: Dateigröße überschritten

More
2 months 3 weeks ago - 2 months 3 weeks ago #1 by spruenki
Hallo zusammen,
ich habe trotz Recherche keine Idee, warum die Avatare nicht geladen werden.
Wenn ich einen Avatar zu einem Profil hinzufügen möchte, dann kann ich über "Datei laden" zwar den Avatar auf der Festplatte auswählen, dieser wird aber nicht geladen da die Fehlermeldung

"Das Avatar hat das Limit der erlaubten Größe überschritten"

auftaucht. Auch die Avatarbibliothek wird nicht angezeigt.
Sonnige Grüße
Frank

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: -1 | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : g5_hydrogen | author: RocketTheme, LLC | version: 5.4.23 | creationdate: February 20, 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 2 months 3 weeks ago by spruenki.
More
2 months 3 weeks ago #2 by rich
Irgendwas scheint mit deinen Servereinstellungen nicht zu stimmen. In deinem Konfiguraionsbericht wird bei Max execution memory Minus 1 angezeigt. Sollte aber ein Pluswert sein (z.B: Max execution memory: 256M). Überprüfe das bitte mal.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.152 seconds