×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Anhänge lassen sich nicht hochladen

More
3 months 3 weeks ago #11 by Heimpi
Kann es nicht sein, das irgendwelche Tabellen in der DB fehlen. Was kann denn alles diese FM bedeuten das der Anhang zu groß wäre? Das muss doch ein Anhaltspunkt. sein ...

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #12 by rich
Hast du dein Joomla-Template mit Artisteer gemacht? Deine Fehlermeldung ist etwas eigenartig. Woher kommt dieser Pfad? Dieser Pfad „/templates/kunena_5/html/modules.php“ wird nicht von Kunena erstellt.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago - 3 months 3 weeks ago #13 by Heimpi
Das Template habe ich mal mit Artisteer erstellt und es hat den Namen kunena_5.

Ich habe, dadurch das einiges durch die neue Kunena im Bezug auf Templates durcheinander gewirbelt wurde, das Template ausgedünnt. Dadurch kam die FM zustande.
Habe ich aber nun gerade behoben den Fehler.

Es hat aber leider nichts mit meinem eigentlichen Problem zu tun.

Denn es ist egal welches Template ich nehme, ich kann keien Anhänge hinzufügen. Das muss eine Einstellung sein die Kunena erwartet, die ich Serverseitig oder im Backend von Joomla vornehmen muss.

Aufgrund der FM muss der Fehler doch eingegrenzt werden können!
Last edit: 3 months 3 weeks ago by Heimpi.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago - 3 months 3 weeks ago #14 by rich
In deinen Kunena-Einstellungen kann ich keinen Fehler erkennen. Lassen sich auch keine Avatars hochladen?
Was deine Servereinstellungen betrifft, sehe ich:
Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 64M
Das sollte ebenfalls ausreichend sein.
Dann käme auch noch die .htaccess in Frage, die das verhindern könnte. Aber möglicherweise hast du auch ein Plugin installiert, dass dem Uploader von Kunena einen Strich durch die Rechnung macht. Deaktiviere mal deine Erweiterungen und verwende zum Testen nur Crypsis und das Template Protostar.
Und leere zwischendurch den Cache, auch wenn dieser generell deaktiviert ist.
Last edit: 3 months 3 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #15 by Heimpi
.htaccess habe ich geprüft --> alles OK
Cache habe ich bereits mehrfach geelert --> hat keinen Erfolg gebracht

Ich gehe nun mal die Plugins durch ...

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #16 by Heimpi
bis heute keine Lösung gefunden oder erhalten ... ;-(

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #17 by rich
Naja, dass du zwischendurch keine weitere Antwort erhalten hast, liegt vielleicht daran, da ja das Ergebnis deiner Plugin-Überprüfung nicht bekannt war.
Hast du in der Administration schon mal überprüft, ob bei „Erweiterungen -> Verwalten -> Datenbank“ alles in Ordnung ist?
Lassen sich auch keine Avatars hochladen?

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago - 3 months 6 days ago #18 by Heimpi
Also die Plugins bin ich alle durch, leider hat dies das Problem nicht behoben.

Avatare kann ich erst gar nicht versuchen hochzuladen, weil ich beim klicken auf Bearbeiten der Einstellungsseite den genannten 500er Fehler bekomme ...

DB ist auch alles in Ordnung.
Last edit: 3 months 6 days ago by Heimpi.

Please Log in or Create an account to join the conversation.

More
3 months 4 days ago #19 by rich

Avatare kann ich erst gar nicht versuchen hochzuladen, weil ich beim klicken auf Bearbeiten der Einstellungsseite den genannten 500er Fehler bekomme ...

Dazu hatte ich geschrieben, dass dies ein Blue Eagle Fehler ist. Versuche es mit Crypsis, oder wenn du die Kunena 5.1 rc verwendest, mit Blue Eaagle 1.5.0 rc1.

Please Log in or Create an account to join the conversation.

More
3 months 3 days ago - 3 months 3 days ago #20 by Heimpi
Ok, werde ich geleich mal probieren.

ich habe mal unter Protokolle geschaut, da steht bei allen Usern ERROR und folgendes:
{
    "type": 4096,
    "message": "Object of class stdClass could not be converted to string",
    "file": "/mnt/web221/c1/66/54095466/htdocs/components/com_kunena/template/blue_eagle5/layouts/user/edit/profile/default.php",
    "line": 113
}

Ist da bloß eine deklaration falsch?

Avatare kann ich auch nicht hochladen, da kommt ebenfalls die Meldung das das Limit der Größe überschritten wäre ...
Last edit: 3 months 3 days ago by Heimpi.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds