×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Question Anhänge lassen sich nicht hochladen

More
4 months 4 weeks ago #1 by Heimpi
Hallo zusammen,

ich hoffe mir kann jemand helfen, ich habe drei Probleme.

1. Der Link Einstellungen oben rechts beim Profil Header (Private Nachrichte, Ankündigungen) linked auf einen 500 Fehler.

2. Es können keine Anhänge hinzugefügt werden. Ich bekomme immer die Meldung das die Dtaei/Bild zu groß wäre, dabei habe ich die Dateigröße auf 50MB gesetzt.

3. Das Profil kann nicht bearbeitet werden. Dort erscheint beim klicken auf bearbeiten ebenfalls ein 500er Fehler.

Anbei meine Konfiguration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : STF | author: Starbiker Franken | version: 3.0 | creationdate: 2014-06-02

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.5 | creationdate: 2018-02-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0-RC3 | 2018-02-16 [ RC3 ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago - 4 months 4 weeks ago #2 by rich
== Thema in den deutschsprachigen Bereich verschoben ==
Bitte wähle das nächste Mal einen etwas aussagekräftigeren Titel für deine Fragen. Und bitte auch keine verschiedenen Fragen in einem Thema.

Es können keine Anhänge hinzugefügt werden. Ich bekomme immer die Meldung das die Dtaei/Bild zu groß wäre, dabei habe ich die Dateigröße auf 50MB gesetzt.

Vielleicht hilft das:
www.kunena.org/forum/36-German/150182-an...aden?start=10#197430

Die 500er Fehler kommen von Blue Eagle, deine Version ist für Kunena 5.0. Für Kunena 5.1 wird es eine eigene Version geben. Ein paar Kleinigkeiten müssen noch angepasst werden und diese wird gleichzeitig mit Kunena 5.1-stable freigegeben werden.

Falls du Fragen zu Blue Eagle hast, schreibe diese bitte in die dafür eingerichtete Kategorie Blue Eagle .
Last edit: 4 months 4 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #3 by Heimpi
Hallo,

Nein das hilft leider nicht, das hatte ich schon im Vorfeld geprüft gehabt.

Hat sonst niemand eine Idee?

Wann wird es die neue Stable der 5.1 Version geben und das dazugehörige Template? Lohnt sich noch ein Downgrade?

Danke und Grüße

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago - 4 months 4 weeks ago #4 by rich
== Titel geändert ==

Es können keine Anhänge hinzugefügt werden. Ich bekomme immer die Meldung das die Dtaei/Bild zu groß wäre, dabei habe ich die Dateigröße auf 50MB gesetzt.

Funktioniert es mit Crypsis oder mit einem kleinem Anhang?

Wann wird es die neue Stable der 5.1 Version geben und das dazugehörige Template? Lohnt sich noch ein Downgrade?

Eigentlich sollte es die Stable 5.1 bereits geben, aber es muss noch ein einzelnes Problem behoben werden, an dessen Lösung gearbeitet wird.
Nach einem Downgrade müsstest du in der Datenbank manuell eine Spalte hinzufügen, da diese in Kunena 5.1 nicht mehr existiert. Ohne diese Tabelle lassen sich in Kunena 5.0 keine Profileinstellungen speichern.

ALTER TABLE #__kunena_users ADD AIM VARCHAR(50) NULL AFTER ICQ;
Anstelle von #__ musst du deinen Präfix nehmen.

Warnung: Wenn du Fehler in der Datenbank machst, kannst du dein komplettes Forum zerstören. Auf jeden Fall solltest du vorher eine Datenbanksicherung anlegen.
Last edit: 4 months 4 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #5 by Heimpi
Also wenn die Stable 5.1 bald kommt, bin ich guter Dinge und warte noch so lange ab, habe heute morgen die RC 4 installiert. Aber keine Besserung bei mir.

Es lassen sich auch keine kleinen Anhämge hinzufügen. Am Template scheint es auch nicht zu liegen. Denn bei einem anderen "Standard template" gehts auch nichts ;-(

Vielen Dank

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #6 by Heimpi
Wenn ich die Option "Dateiendung an URL anfügen" einschalte bekomme ich keine Meldung. Allerdings bekomme ich auch die beiden Button zum hinzufügen bzw. entfernen der Datei ...

hat vielleicht nichts damit zu tun, aber ich wollte es mal als Info erwähnt haben ...

HILFFFEEEE

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #7 by rich
Die Option „Dateiendung an URL anfügen“ kann schon mal zu Fehlern führen, dürfte aber mit deinem Problem nichts zu tun haben. Vielleicht ist der Ordner für die Anhänge nicht beschreibbar. Überprüfe bitte mal die Berechtigungen:
Ordner 755
Dateien 644

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #8 by Heimpi
Ja und die Option habe ich ja auch sogar eingeschalten, dennoch bekomme ich wenn ich es einschalte zumindest die FM nicht mehr ...

Die Verzeichnisse haben alle Schreibrechte, es ist doch dieses speziell gemeint, oder?
media/kunena/attachments

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #9 by rich

Die Verzeichnisse haben alle Schreibrechte, es ist doch dieses speziell gemeint, oder?
media/kunena/attachments

Ja, diesen Ordner meinte ich, aber wenn du schreibst, dass die Rechte richtig gesetzt sind, kann es daran auch nicht liegen.
Aber ich liste dir trotzdem die gesamte Verzichnisstruktur, welche für Kunena relevant ist:

/administrator/components/com_kunena
/components/com_kunena
/cache
/media/kunena
/logs
/libraries/kunena
/plugins/kunena
/plugins/content/kunena
/plugins/system/kunena

Ja und die Option habe ich ja auch sogar eingeschalten, dennoch bekomme ich wenn ich es einschalte zumindest die FM nicht mehr ...

Lass das lieber weg, denn wie oben erwähnt, kann das zu Fehlern führen.
Zeigt deine Browserkonsole irgendwelche Fehler an, wenn du ein Bild hochladen willst?

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #10 by Heimpi
Bin noch mal alle Verzeichnisse durch und habe für Ordner die 755 und für Dateien 644 jeweils auch in den Unterverzeichnissen gegeben.

Das Verzeichnis /plugins/content/kunena war nicht da und habe ich angelegt.

Nein die Konsole zeigt nichts an beim Versuch etwas hochzuladen.

Es kommt von Kunena immer die FM das der Dateianhang zu groß wäre.

Ich bekomme im DEBUG Modus von Joomla (schon immer) zwei Warnings angezeigt
Warning: Parameter 2 to modChrome_artnostyle() expected to be a reference, value given in /mnt/web221/c1/66/54095466/htdocs/templates/kunena_5/html/modules.php on line 36 Warning: Parameter 3 to modChrome_artnostyle() expected to be a reference, value given in /mnt/web221/c1/66/54095466/htdocs/templates/kunena_5/html/modules.php on line 36

Aber wie gesagt, schon immer und mit anderen Template bekomme ich ja das gleiche Fehlerbild.

Mein Cache ist standardmäßig ausgestellt, ich habe ihn auch mal eingeschalten, kein Unterschied.

Was kann es noch sein?

Danke schon Mal!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.146 seconds