×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

Question Dreht ewig, wenn Bilder eingebunden werden

More
2 months 3 weeks ago #11 by Mansaylon
Mansaylon replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Sind schon Infos bekannt, ob man dem Problem auf die Schliche kommt?

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #12 by rich
rich replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Danke für deine Geduld. Hast du inzwischen dein Forum aktualisiert. Es wurde etwas fürs Bilder hochladen geändert. Aber ich bin nicht sicher, ob es dein Problem behebt. Werden dir in der Administration „Kunena -> Tools -> Diagnose“ Fehler angezeigt?

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #13 by Mansaylon
Mansaylon replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Leider immer noch das selbe Problem... sobald ich das Bild im Beitrag anzeigen lassen will, dreht er ewig. Und irgendwann mal so nach 3 Min. wird der Beitrag mit Bild angezeigt.

Und nein... in der Diagnose keinen Fehler.

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #14 by rich
rich replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Hast du in der Joomla Konfiguration Gzip-Komprimierung aktiviert? Wenn ja, dann deaktiviere es bitte. Teste es bitte auch nochmal mit dem Joomla Standardtemplate. Aber du musst unter „Erweiterungen -> Verwalten -> Verwalten“ dein derzeitiges Template komplett deaktivieren, um auszuschließen, dass davon etwas geladen wird. Leere auch den Cache, bevor du dann dieses Thema mit dem Bild aufrufst.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago - 2 months 3 weeks ago #15 by rich
rich replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Ich habe mit meinem Browsertool folgendes gefunden: „recalculate Style“
Anscheinend bekommt der Browser eine falsche Information und er muss die Styledaten neu berechnen. Das wird auch auf anderen Seiten angezeigt, wo keine Bilder vorhanden sind (vielleicht wirkt es dann nur nicht so gravierend aus).
Diesen Fehler enthält dein Template:

Warning: require_once(/.../libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /.../templates/wt_ruby_pro/error.php on line 42
 
Fatal error: require_once(): Failed opening required '/.../libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/php-7.1.4/lib/php') in /.../templates/wt_ruby_pro/error.php on line 42

Ich habe unseren Entwickler gefragt. Er ist zwar nicht sicher, ob dieser Fehler jetzt unbedingt etwas mit der Ladezeit zu tun hat, aber du solltest auf jeden Fall ein Template update durchführen (falls es welches gibt) und diesen Fehler deinem Joomla Templateauthor melden.
Last Edit: 2 months 3 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #16 by Mansaylon
Mansaylon replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Danke... das werde ich auf jeden Fall mal melden.

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #17 by Mansaylon
Mansaylon replied the topic: Dreht ewig, wenn Bilder eingebunden werden
So.... auf der Seite des Templateherstellers hat man nichts gefunden.
Ich habe jedoch noch folgendes versucht:
Bild mit [ attachment ] eingefügt und ewig gewartet. Dann aus dem Quelltext den Link mit dem Bild raus kopiert.
Attachment wieder gelöscht, resp. das Bild als externes Bild [ img ] eingebunden.... und es flutscht nur so.
Also... definitiv ein Problem mit dem [ attachment ] Befehl. Wenn man diesen irgendwie umbiegen könnte, dass er wie der [ img ] funktionieren würde.

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
2 months 5 days ago - 2 months 5 days ago #18 by rich
rich replied the topic: Dreht ewig, wenn Bilder eingebunden werden

Also... definitiv ein Problem mit dem [ attachment ] Befehl.

Naja, nicht unbedingt. Ich weiß zwar nicht die Zahl der Benutzer, welche Kunena weltweit verwenden, aber ich sehe, wie viele hier im Forum registriert sind. Und Benutzer melden sich im Forum zumeist nur, wenn sie Probleme haben. Dieser Fehler wurde bisher zwei, oder dreimal (vielleicht maximal vier oder fünf mal) gemeldet.
Also sollte man schon die Ursache auch außerhalb von Kunena suchen. Aber dazu wäre eine zusätzliche Testseite hilfreich, wo man auch radikale Änderungen vornehmen kann.
Last Edit: 2 months 5 days ago by rich.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #19 by Mansaylon
Mansaylon replied the topic: Dreht ewig, wenn Bilder eingebunden werden
Mag sein... nur ist die Sucherei für das Problem sowas von Aufwendig. Zudem schiebt der Templatehersteller das Problem einfach auf die Komponente. Also ein ewiges hin und her.
Und nur so nebenbei.... alle anderen Komponenten, Module und Plug-in's laufen mit den verwendeten Templates problemlos. Auch Kunena läuft soweit auch ganz flott.... bis eben auf die eingefügten Bilder.
Wenn man wüsste, welcher Teil von Kunena genau für den [ atachment ] zuständig ist, könnte man dies evtl. so abändern, dass eben die Bilder wie als externe Images geladen werden.

Bye
Mansaylon

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #20 by rich
rich replied the topic: Dreht ewig, wenn Bilder eingebunden werden

Mag sein... nur ist die Sucherei für das Problem sowas von Aufwendig.

Da gebe ich dir recht, ich habe auch schon einige Stunden in deinem Forum verbracht, um die Ursache zu finden.

Wenn man wüsste, welcher Teil von Kunena genau für den [ atachment ] zuständig ist, könnte man dies evtl. so abändern, dass eben die Bilder wie als externe Images geladen werden.

Das wird sich wahrscheinlich nicht so einfach umsetzen lasse. Zumindest, ich weiß es nicht, wie man das ändern könnte.

Betreibst du einen eigenen Server oder einen mit Support? Dann könntest du eventuell mal deinen Anbieter kontaktieren, vielleicht kann dieser etwas im Fehlerprotokoll sehen. Es muss doch irgendwie möglich sein, die Ursache zu finden.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds