×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Kunena 503 auf Joomla 3.6.4 schlägt fehl

More
4 years 3 months ago #11 by atom13
hi habe das selbe Problem seit nunmehr 3 Wochen, dann wurde ich auf diese Methode aufmerksam, habe also alle joomla Dateien/ordner (außer Installation) nochmal per ftp hochgeladen, dennoch bleibt es dabei , gleich zu beginn bei der plugin Installation schlägt diese fehl.
selbst wenn ich zuerst nur das plugin einzeln installiere und aktiviere und dann folgend alles andere, sobald ich backend auf das kunena Dashboard klicke, kommt die installationsmaske und ich lande wieder bei dem fehler.
habt ihr weitere Ideen?

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #12 by rich
Ich habe nicht vergessen auf dich. Allerdings habe ich diese Woche sehr viel Stress, deshalb bin ich selten hier.

Aber es scheitert ja anscheinend nicht an der Plugin-Installation, da du diese manuell durchführen kannst. Bei dir handelt es sich um eine Neuinstallation (meine ich). Kannst du bitte mal in der Datenbank kontrollieren, ob Kunena Tabellen angelegt wurden? Wenn ja, zähle diese bitte und gib uns diese Zahl bekannt. Schau vor allem, ob eine Tabelle #_kunena_configuration vorhanden ist.

Weiters ändere in der Joomla-Konfiguration „System -> Konfiguration -> Tab Server -> Fehler berichten“ auf Maximum. Es sollte dann bei einem erneuten Installationsversuch eine etwas genauere Fehlermeldung zu sehen sein.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #13 by atom13
Sorry für meine späte Rückmeldung, ich habe nachgeschaut gefunden habe ich nur das hier (finde dort überhaupt nichts von kunena):


bekomme zudem diese fehler nachricht angezeigt: Table 'DB2794843.#__kunena_configuration' doesn't exist SQL=SELECT * FROM #__kunena_configuration WHERE id=1
Attachments:
Last edit: 4 years 2 months ago by atom13.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #14 by rich

Sorry für meine späte Rückmeldung, ich habe nachgeschaut gefunden habe ich nur das hier (finde dort überhaupt nichts von kunena):

Auf der linken Seite werden nicht alle Tabellen angezeigt. Du verwendest die Version 4 von phpMyAdmin, da sollte sich das einstellen lassen. Aber egal, scrolle mit dem Hauptfenster nach unten, da siehst du dann alle Tabellen.

Durch Zufall und vielen heumprobieren ist es mir gelungen, einen zumindest ähnlichen Fehler zu produzieren. Ob die Lösung auch bei dir funktioniert, kann ich allerdings nicht garantieren.

Das wichtigste ist zuerst eine Sicherung deiner Datenbank! Danach versuche folgendes:

1. Lösche (falls vorhanden) alle Kunena Tabellen
2. Lösche (falls vorhanden) den Ordnner „kunena“ in components
3. Lösche (falls vorhanden) den Ordnner „kunena“ in administrator/components
4. Lösche (falls vorhanden) den Ordnner „kunena“ in media
6. Überprüfe in der „Administration -> System -> Systeminformationen -> Verzeichnisrechte“ ob folgende Ordner beschreibbar sind:
/administrator/components
/components
/cache
/media
/logs
/libraries
/plugins
/tmp
6. Versuche erneut die Installation

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #15 by atom13
edit: ich habe folgende kunena tabellen gefunden:
jos_kunena_aliases
jos_kunena_announcement
jos_kunena_version

außerdem habe ich jetzt alle kunena ordner/dateien gelöscht

Verzeichnisrechte ist alles beschreibbar nur die configuration.php ist schreibgeschützt

edit: habe einmal das paket komplett versucht zu installieren, mit dem selben fehler
dann wieder alles gelöscht, datenbank ordner etc. und jetzt erst das plugin, dieses dann aktiviert und jedes zip paket einzeln und zu letzt dann die componente, alles ohne fehler. joomla sagt Komponente erfolgreich installiert, gehe ich jetzt zu komponenten/ Kunena forum startet die Installationsmaske, mit dem Ergebnis des selben Fehlers

edit: logge ich mich neu ein mit dieser halben installation sagt Joomla im Backend diesen Fehler: Table 'DB2794843.#__kunena_configuration' doesn't exist SQL=SELECT * FROM #__kunena_configuration WHERE id=1
Last edit: 4 years 2 months ago by atom13.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #16 by rich

Verzeichnisrechte ist alles beschreibbar nur die configuration.php ist schreibgeschützt

Das ist in Ordnung.

Kannst du mir bitte noch einmal Admin Zugriff geben? Wiederhole aber vorher nochmal die Schritte von meinem vorigen Beitrag. Meiner Meinung nach kann irgendeine Datei nicht installiert werden, deshalb wird die Datenbank nicht fertiggestellt.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #17 by atom13
kannst du mir nochmal deine mail geben ?

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #18 by rich
[email protected]*kunena.org (ohne Sternchen)

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #19 by rich
Von deinen Einstellungen her scheint alles in Ordnung zu sein. Die Installation ist mir zwar ebenfalls nicht gelungen, aber ich denke, dass es diese Lösung sein kann: www.kunena.org/forum/36-German/139062-ku...?limitstart=0#181636
Du hattest es zwar schon mal probiert, aber ich bin nicht sicher, ob du da vorher alles von Kunena bereinigt hattest.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #20 by atom13
also soll ich einfach nochmal alle joomla ordner/dateien per ftp hochladen (außer installation). ok dann probiere ich das nochmal

wie soll ich dann am besten installieren alle plugins etc einzeln und dann zum schluss die komponente oder das gesamte paket ?
Last edit: 4 years 2 months ago by atom13.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.364 seconds