Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Solved Probleme mit der Onlineanzeige

More
7 years 8 months ago #11 by Mark0100
hi rich hier mal ein aktueller Konfigurationsbericht:
kann mich nicht erinnern das länger so eingstellt gehabt zu haben. Ist auf jedenfal schon länger nicht mehr so.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.2 | creationdate: 2016-10-01

Kunena version detailed: Kunena 5.0.2 | 2016-10-01 [ Conure ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 4.2.5

Third-party SEF components: None

Plugins: None

Modules: Kunena Search 5.0.1


Gruß Mark
Pickup-Wohnkabinen-Forum Kunena 4.0.7
Chevy-Forum Kunena 3.0.8

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #12 by rich
Replied by rich on topic Probleme mit der Onlineanzeige
Ja, entschuldige, es war mein Fehler. Die Cachezeit wird ia in Sekunden angezeigt. Das komische ist, dass ich zum Testen ebenfalls das Joomla-Template Protostar verwende und die dafür in Frage kommenden Einstellungen mit deinen übereinstimmen. Das einzige was mir noch einfällt, wäre eine differente Sessionszeit zwischen Joomla und Kunena.
Du hast in Kunena unter „Konfiguration -> Allgemein -> Lebensdauer der Session = 1800“ eingestellt. 1800 Sekunden sind 30 Minuten. Überprüfe bitte in der Joomla Konfiguration „System -> Konfiguration - (Reiter) System“ ob dort bei der Sitzungslänge ebenfalls 30 Minuten eingestellt sind. Differente Sitzungslängen zwischen Joomla und Kunena führen zwar selten, aber manchmal doch zu Fehlern.
The following user(s) said Thank You: Mark0100

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #13 by Mark0100
So wie es aussieht klappt es jetzt nachdem ich die Cachezeiten angeglichen habe.
Mann Mann Mann, was für eine Prozedur, die aber glücklicherweise zum erfolg geführt hat.
Vielen vielen Dank rich!!!!!!!!!!!!!!!

Gruß Mark
Pickup-Wohnkabinen-Forum Kunena 4.0.7
Chevy-Forum Kunena 3.0.8

Please Log in or Create an account to join the conversation.

Time to create page: 0.456 seconds