×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [gelöst] Kein Avatar Upload mehr möglich

More
6 years 3 months ago #1 by flexmax90
Hallo,

nach ein paar Änderungen an Kunena, kann ich kein Avatar mehr hochladen. Ich dummkopf hab auch keine Backups von den files gemacht.

Kann mir jemand sagen wie ich das wieder in Ordnung kriege ?

verwende
-joomla 3.3
-komento
-Alphauserpoints,
-jdownloads

gruß
flexmax90

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #2 by rich
Naja, mit diesen Angaben kann ich leider nur raten. Ein Konfigurationsbericht wäre hilfreich gewesen.
Konfigurationsbericht erstellen

Verwendest du Avatars von Kunena, oder Alphauserpoints? Falls du Kunena Avatars verwendest, hast du vielleicht das Kunena Plugin „Gravatar - Integration“ aktiviert? Oder hast du in den Konfigurationseinstellungen das Hochladen von Avatars deaktiviert?
The following user(s) said Thank You: flexmax90

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #3 by flexmax90
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_drive | author: YOOtheme | version: 1.0.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.9.9

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago - 6 years 3 months ago #4 by rich
Navigiere in der Administration zu Kunena und klicke auf das Plugin Symbol. Deaktiviere dann das Plugin „Kunena - Gravatar Integration“. Dann kannst du wieder Avatars hochladen.
Es gibt leider nur die Möglichkeit, entweder Gravatars, oder Avatars zu verwenden. Beides zusammen geht nicht.
Last edit: 6 years 3 months ago by rich.
The following user(s) said Thank You: flexmax90, Sascha2015

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #5 by flexmax90
Hat leider nichts geholfen :unsure:

Ich hab nur diese 3 Tabs wenn ich auf profil bearbeiten klicke.

Benutzerkonto > Profilinfos > Forum einrichten

eigentlich müsste es so aussehen, oder?

Benutzerkonto > Profilinfos > Avatar bearbeiten > Forum einrichten

Gruß
flexmax

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #6 by rich
Kannst du bitte noch mal einen neuen Konfigurationsbericht erstellen, damit ich sehen kann, ob das richtige Plugin deaktiviert ist?

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #7 by flexmax90
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_drive | author: YOOtheme | version: 1.0.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.9.9

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago - 6 years 3 months ago #8 by flexmax90
Ok ich habs. Hier lag der fehler :)

Kunena - AlphaUserPoints Enabled: activity=1 avatar=1 profile=0 activity_points_limit=0
...
Kunena - Kunena Enabled: avatar=1 profile=1

nachdem ich beim AlphauserPoints plugin das Avatar abgeschaltet habe, ging alles wieder.

vielen Dank für deine Mühe.

Gruß
FlexMax90
Last edit: 6 years 3 months ago by flexmax90.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #9 by rich
Schön, dass es jetzt funktioniert. :)
The following user(s) said Thank You: flexmax90

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.237 seconds