Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Question AUP integration not work

More
13 years 4 months ago - 13 years 4 months ago #21 by Mortti
Replied by Mortti on topic Re: AUP integration not work

darksoul wrote: I havent any problem.

Also, I do not have any problems...

You dont see rules in AUP? try to reinstall rule.xml

Nope... reinstall AUP, you will not lost nothing of it process, if that not help you... have to be something which do conflict.

People, please do not use topic "AUP integration not work" in wrong purposes as there is already done in couple times!

Be sure or start a new topic(best choice anyway).
Last edit: 13 years 4 months ago by Mortti.

Please Log in or Create an account to join the conversation.

More
13 years 4 months ago - 13 years 4 months ago #22 by shipedia
Please read what I did yesterday:

-) upgrade AUP from 1.5.9 to 1.5.12 (install through joomla installer - no uninstall before)
-) not lucky :dry:
-) uninstall AUP (keeping sql-tables - not deleted)
-) fresh install AUP 1.5.12
-) upgrade kunena from 1.6.1 to 1.6.2
-) not lucky :dry:

what can i try next? where can i uninstall rule.xml (only with ftp)? i wanted to uninstall the kunena rules, but they are not visible!? i tried to search them with ftp, but i´m not sure where it should be...? :(

Last known time of "running system" was before the upgrade from kunena 1.6.0 to 1.6.1.... At this time I had AUP version 1.5.9 - I know this was not good, but I forgot to upgrade AUP before.... :whistle:

I didn´t start a new thread, because I thought it fits in here... :unsure:
Last edit: 13 years 4 months ago by shipedia.

Please Log in or Create an account to join the conversation.

More
13 years 4 months ago - 13 years 4 months ago #23 by solpower20
Replied by solpower20 on topic Re: AUP integration work

yaksushi wrote: same question as above, it would seem that you can only have AUP give out points for posts or Jomsocial Activity Stream not both.... Am I wrong?


Can anyone shed light on this? I know a ton of people wanting to integrate both JomSocial and Kunena in AUP for activity updates
Last edit: 13 years 4 months ago by solpower20.

Please Log in or Create an account to join the conversation.

More
13 years 4 months ago #24 by darksoul
Replied by darksoul on topic Re: AUP integration work
AUP rules are located ...../administrator/components/com_alphauserpoints/assets/plugins
Try to overwrite or replace with correct kunena rules.
But i think that the problem come from AUP not from Kunena.

Please Log in or Create an account to join the conversation.

More
13 years 2 months ago #25 by julianjordan
Hi, Im having trouble integrating AUP with Kunena. I'm using Kunena 1.6.3 and AUP 1.5.13. I have read this and every other post and I have done everything they say however when my users post replys or new posts there are no points for them.

Here is the integration configuration in Kunena. The rules in AUP are enabled. Any ideas?


Attachments:

Please Log in or Create an account to join the conversation.

More
13 years 2 months ago #26 by xillibit
Hello,

Do you have configured rules in AUP ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
13 years 2 months ago #27 by julianjordan
Thanks for your help. Yes, this is the configuration of the rules I have:
Attachments:

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #28 by tbird412
I am having problems too, using AUP 1.5.13 and Kunena 1.6.3

I have rules set up and published. I have the "activity stream" set to notify AUP of events. But no points get awarded

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago - 13 years 1 month ago #29 by tharot
Replied by tharot on topic Re: AUP integration not work
Yeah, I'm having the same issues too - I already posted at AUP, but without any feedback yet.

So all my rules are configured as well as the Kunena integration is done. Till yesterday no points got awarded - but since today some of my users got a few points, for posting in a special board category. I don't know why they are getting only points for posts in this one category - as all categories have the same configuration. Also not every user is getting awarded in the category.

Maybe it's important to know, that this one category is the only one, which I have created after my update from K1.5 to K1.6.3?!

But I don't have a clue, how to solve this matter...

Any help/advise is very much appreciated.
Last edit: 13 years 1 month ago by tharot.

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #30 by thetoast
These are obvious things to try and i'm sure you guys have tried them already.

Did you sync your users in AUP?

Clean your website cache and what not from the joomla back end?

Are there points waiting for approval.

Please Log in or Create an account to join the conversation.

Time to create page: 0.529 seconds