Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question InfinityHU 1.6 final - a Kunena 1.6 dark template

More
13 years 1 month ago #51 by dawn2
Hello,

I really like your template.

I was wondering..

Is there any way to change the BGcolor of the code boxes?

What I mean is.. when I do "
Code:
text
" the background behind text is all white - impossible to read.

Thank you very much!

Please Log in or Create an account to join the conversation.

  • pedrohsi
  • pedrohsi's Avatar Topic Author
  • Visitor
13 years 1 month ago #52 by pedrohsi
interesting, it doesn't do that on my site

maybe it's a browser issue of a Joomla template issue?

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #53 by dawn2
Maybe - sadly I wouldnt know the first place to look.
Prob a template issue.

Suggestions per chance? I managed to find a forum that didn't do that but it had other issues.

*headdesk*

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #54 by dawn2
An inspect of this element suggests highlight. In one of the min files I think.

Please Log in or Create an account to join the conversation.

  • pedrohsi
  • pedrohsi's Avatar Topic Author
  • Visitor
13 years 1 month ago #55 by pedrohsi
i checked it again, it's fine, there's no background set for (code), i tried both Chrome 11 and IE 8.

it must be a Joomla template override on your side (or maybe Firefox which I don't have)

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #56 by dawn2
Oh, Im not complaining - your template is fantastic. Through looking for a fix in code, I've learned a ton and that was just the last hour or so.

Thank you so much for the responses.

<3 :woohoo:

Please Log in or Create an account to join the conversation.

  • pedrohsi
  • pedrohsi's Avatar Topic Author
  • Visitor
13 years 1 month ago #57 by pedrohsi
np, that's how i started, i just ran through the .css and .php files :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.534 seconds