Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena latest posts module - BACKPORTED FOR JOOMLA 1.0

More
15 years 2 months ago #81 by scheibner
Hello,

i use J1.5.9 with K1.0.8 and just installed the Latest Module with the marquee function.

As soon the module is published the forum doesn't work anymore. I turned the debuging of Joomla on and got the following error msg. by clicking on the links to the forum

Fatal error: Cannot use object of type CKunenaConfig as array in /var/www/web587/html/x/administrator/components/com_kunena/Kunena_config.php on line 3

It looks like it has something todo with the configuration ot the Forums Title which is on line 3 in this file.

Has somebody an idea what could solve this?

Thx
Uwe
The topic has been locked.
More
15 years 2 months ago #82 by JoniJnm
Delete this file and trye again. The module doesnt write in this file ^_^
The topic has been locked.
More
15 years 2 months ago #83 by scheibner
This was indeed the cause.

I'm just wondering why this file is existing and where the configuration has been written to because the content of this file was exactly what i configured in kunena.

But anyway its working without it and i still can change my config.

Thanx for your help.

Rgds
Uwe
The topic has been locked.
More
15 years 2 months ago #84 by scheibner
i shot to fast.

By changing the config of the forum the file will be created again automaticaly. This triggers the error again of course.

Any way to stop this action?

Thx again.
The topic has been locked.
More
15 years 2 months ago #85 by JoniJnm
So you have an error in the file that write the config. Download Kunena again and upload the file admin.kunena.php. Later test it, if it triggers the error paste here your kunena_config
The topic has been locked.
More
15 years 2 months ago #86 by jerry
oxy wrote:

It it not the same... i had att the modul in the first post...

it look like this on my site...

Look at www.kunena.com/forum?func=view&catid=6&i...it=10&start=110#9112 , new multicolumn style should work for you.
The topic has been locked.
More
15 years 2 months ago - 15 years 2 months ago #87 by scheibner
i did like you said but still the file kunena_config.php has been created.
The configuration isnt the problem. everything works fine exept that this file will be ccreated evertime you save the config. After delting this file all seems to be normal again and the befor changed options are working.

this is the content of the config file

<?php
global $fbConfig;
$fbConfig='Mein Forum';
$fbConfig='';
$fbConfig='0';
$fbConfig='0';
$fbConfig='1800';
$fbConfig='<h2>The Forum is currently offline for maintenance.</h2>
Check back soon! ';
$fbConfig='1';
$fbConfig='thread';
$fbConfig='month';
$fbConfig='1';
$fbConfig='20';
$fbConfig='6';
$fbConfig='15';
$fbConfig='1';
$fbConfig='6';
$fbConfig='1';
$fbConfig='NEU!';
$fbConfig='1';
$fbConfig='0';
$fbConfig='default';
$fbConfig='default';
$fbConfig='categories';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig='category_images/';
$fbConfig='2';
$fbConfig='1';
$fbConfig='62';
$fbConfig='450';
$fbConfig='300';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig=' www.kunena.com/ ';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig=' www.kunena.com/ ';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='0';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig='9';
$fbConfig='1';
$fbConfig='1';
$fbConfig='0';
$fbConfig='600';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='250';
$fbConfig='50';
$fbConfig='300';
$fbConfig='0';
$fbConfig='0';
$fbConfig='0';
$fbConfig='0';
$fbConfig='0';
$fbConfig='0';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='gd2';
$fbConfig='50';
$fbConfig='50';
$fbConfig='100';
$fbConfig='100';
$fbConfig='250';
$fbConfig='250';
$fbConfig='2048';
$fbConfig='65';
$fbConfig='0';
$fbConfig='1';
$fbConfig='800';
$fbConfig='800';
$fbConfig='150';
$fbConfig='0';
$fbConfig='1';
$fbConfig='zip,txt,doc,gz,tgz';
$fbConfig='120';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='de-de';
$fbConfig='1';
$fbConfig='40';
$fbConfig='20';
$fbConfig='1';
$fbConfig='1';
$fbConfig='0';
$fbConfig='cb';
$fbConfig='cb';
$fbConfig='uddeim';
$fbConfig='0';
$fbConfig='0';
$fbConfig='30';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='0';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='10';
$fbConfig='5';
$fbConfig='';
$fbConfig='1';
$fbConfig='1';
$fbConfig='100';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='1';
$fbConfig='5';
$fbConfig='1';
$fbConfig='5';
$fbConfig='0';
?>
Last edit: 15 years 2 months ago by scheibner.
The topic has been locked.
More
15 years 2 months ago #88 by roland76
Hello,

I get the following failure in mod_kunenalatest if I use Kunena 1.0.9 and J1.5:

Fatal error: Class 'CKunenaCBProfile' not found in /.../htdocs/components/com_kunena/lib/kunena.link.class.php on line 175
The topic has been locked.
More
15 years 2 months ago #89 by wgustavo
Eu também estou com problemas no MOD lasted kunena 1.0.9 =/
The topic has been locked.
More
15 years 2 months ago #90 by crep4ever
Yes problem here too:
Fatal error: Class 'smile' not found in ~/components/com_kunena/template/default_ex/listcat.php on line 264

:(
The topic has been locked.
Time to create page: 0.601 seconds