Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena latest posts module - BACKPORTED FOR JOOMLA 1.0

More
15 years 3 months ago #21 by Oscarfishlover
I have tried going down the route of Onki's idea on getting the fire board latest to work on kunena but it doesn't seem to want to know. I went to module/mod_fblatests.php and made the changes listed but it doesn't seem to be working. Any ideas anyone?

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
The topic has been locked.
More
15 years 3 months ago #22 by grumblemarc
The topic has been locked.
More
15 years 3 months ago - 15 years 3 months ago #23 by whouse
I don't think he can. If I understand correctly, Jerry's module only works with J1.5 and Oscar is using J1.0.X
I would, however, recommend upgrading to Joomla 1.5 if possible. All new security releases are available in 1.5 moreso than 1.0.X and everything is moving there in time.
Last edit: 15 years 3 months ago by whouse.
The topic has been locked.
More
15 years 3 months ago #24 by Oscarfishlover
Yeah I saw that particular module in Joomla extensions and got quite excited until I realised it was only for 1.5. Unfortunately, my particular website is 1.0 15. So really, my only option is to try and get the one I have been using to work on the new forum. I can't understand why it's not, I did exactly what he suggested and then tested and it just said "none" as in no new posts

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
The topic has been locked.
More
15 years 3 months ago #25 by whouse
Oscar, I can't remember from your other post. Did you upgrade from Fireboard to Kunena or are you still using FB 1.0.4 or 1.0.5?
The topic has been locked.
More
15 years 3 months ago #26 by grumblemarc
It is not wise to remain on the 1.0.xx platform.

We love stars on the Joomla Extension Directory . :-)
The topic has been locked.
More
15 years 3 months ago #27 by Oscarfishlover
whouse wrote:

I don't think he can. If I understand correctly, Jerry's module only works with J1.5 and Oscar is using J1.0.X
I would, however, recommend upgrading to Joomla 1.5 if possible. All new security releases are available in 1.5 moreso than 1.0.X and everything is moving there in time.


I'm sure I'm correct in saying that you don't actually upgrade to 1.5, you actually migrate to it (if that's the correct term to use) obviously I would have upgraded straightaway if it just meant overwriting a few files. But I would have to literally wipe everything clean and rebuild the website. I would probably lose a lot of traffic because the URLs would be different. So I'm quite happy to stick to 1.0 15 and use 1.5 for any new websites I do.

Obviously I realise that I am limiting myself because websites such as rocket theme are no longer making templates for anything other than 1.5. Anyway, they've got some great templates that are still compatible with my version so I am not really bothered.

Thanks for the suggestion anyway, let's hope that I can get this particular module working.

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
The topic has been locked.
More
15 years 3 months ago #28 by Oscarfishlover
Ahhhhhhhhhh........ I keep having to login again every time I come back to the forum, very frustrating.

Yes, I appreciate that things are moving on and 1.5 is recommended. It's just the thought of having to do my website all over again. What I thought I might do is go down the same lines as BOJ and create another website with exactly the same content and close the forum on the old one so people can't post but just use it as a reference. They can be redirected to the new website and then may be two or three years down the line when a new website is doing just as well as the old one, close the old one completely. Just a thought, at least I can construct the new site gradually instead of having to rush it. I suppose I could put it together off-line and then just upload it. It is something to ponder over.

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
The topic has been locked.
More
15 years 3 months ago #29 by johnnydement
Sorry, but you seem to be missunderstanding, we're not BOJ, we aren't related in anyway, besides forking kunean form their previous project, fireboard.
The topic has been locked.
More
15 years 3 months ago #30 by Oscarfishlover
I was under the impression that the developers of fireboard are now developing this forum software. You can no longer post on BOJ forum either. They linked directly to this website and a lot other moderators and now on here doing the same job.. that's probably why I thought you were just a follow-on from fireboard.

Regarding my previous post, I was just using them as an example of what I might do when migrating to 1.5

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
The topic has been locked.
Time to create page: 0.555 seconds