Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena latest posts module - BACKPORTED FOR JOOMLA 1.0

More
15 years 2 months ago - 15 years 2 months ago #111 by sozzled
Thank you. When you click the show latest posts link, the system displays a list topics that were updated in the last month as the following screenshot illustrates:


So, when we read

"Show Latest Posts" stopped to work.

What do you mean? Do you mean that you see zero discussions, like I've shown in the above image, or do you mean that you don't even get that much information? If you see zero discussions, have you tried selecting a different period than "Month"?

Concerning the RSS feed problem: what values have you assigned in the Components » Kunena Forum » Kunena Configuration parameter settings:
  • Enable RSS feed?
  • Default RSS type?
  • RSS History?
Last edit: 15 years 2 months ago by sozzled.
The topic has been locked.
More
15 years 2 months ago #112 by Edi
Replied by Edi on topic Re:What is "Show Latest Posts"?
Yes, it shows "0 Discussion". Also when the time period is changed.

The settings are

Enable RSS feed? Yes
Default RSS type? By Thread
RSS History? 1 Month
The topic has been locked.
More
15 years 2 months ago - 15 years 2 months ago #113 by sozzled
Thanks, Edi. I always like to think that we often overcomplicate problems. Sometimes really hard problems, like yours, have a really simple explanation. When you've spent hours looking at something, it's often the case that you've overlooked the obvious. When all else fails, I go back to a "vanilla-flavoured" standard configuration and work from there (see docs.kunena.com/index.php/Configuration for an example of what I mean).

I think you're right that there's something amiss with the migration, but I'll ask the obvious questions, anyway:

Have you added a new message to your migrated forum. Does your new message not appear in the "Latest Posts" display? Does your new message not appear in the RSS feed? Is it a caching problem, perhaps?

After eliminating the obvious problems, things become a lot more complex and, I'm sorry, I'm not strong on the intricate insides of Kunena. :( When we get into deep diagnosis, the specialists are going to want to know a lot more specifics. See docs.kunena.com/index.php/Posting_guidelines for what I mean.
Last edit: 15 years 2 months ago by sozzled.
The topic has been locked.
More
15 years 2 months ago #114 by Edi
Replied by Edi on topic Re:What is "Show Latest Posts"?
Thank you very much for your interest, sozzle!

Yes, it seems that I overlooked something. Perhaps I can find it tomorrow. ;)

And yes, it could be a cache problem: Nothing is written in the cache directory. Permissions seems to be wright. No clue what the cause is.
The topic has been locked.
More
15 years 2 months ago #115 by roland76
Replied by roland76 on topic Re:What is
Hello,

could you send me a link to you site and a tempory backend-account (via Private Message, of course), please. Then I can have a look...
The topic has been locked.
More
15 years 2 months ago #116 by Edi
Replied by Edi on topic Re:What is
1) "Show Latest Posts" works, when "Public Access" is set to "Everybody" (it was set to "Registered").

2) RSS-Feed: Could it by a template problem? It works with the clean installation with the default template, the migrated board gives in IE the error message "Feeds with DTDs are not supported."
The topic has been locked.
More
15 years 2 months ago #117 by JanTenner
Just had the same problem and installed this Module:
www.bestofjoomla.com/component/option,co...nk_id,109/Itemid,95/
... then it worked all fine.
The topic has been locked.
More
15 years 2 months ago - 15 years 2 months ago #118 by fector
I have problem with mod_kunenalatest with kunena 1.0.9:

Notice: Undefined offset: 0 in ../modules/mod_kunena_latest/mod_kunena_latest.php on line 72

Notice: Trying to get property of non-object in ../html/modules/mod_kunena_latest/mod_kunena_latest.php on line 72

in 1.0.8 works fine... how can i solve?? ty
Last edit: 15 years 2 months ago by fector.
The topic has been locked.
More
15 years 2 months ago #119 by JoniJnm
Hi fector, replace
Code:
$database->setQuery( "SELECT id FROM #__menu WHERE link LIKE '%".$componentname."%'" ); $rows = $database->loadObjectList(); $forumitemid = $rows[0]->id; $database->setQuery( "SELECT id FROM #__menu WHERE link LIKE '%com_comprofiler%'" ); $rows = $database->loadObjectList(); $cb_itemid = $rows[0]->id;
By
Code:
$database->setQuery( "SELECT id FROM #__menu WHERE link LIKE '%com_kunena%' LIMIT 1" ); $row = null; $database->loadObject($row); if ($row) { $forumitemid = $row->id; } $database->setQuery( "SELECT id FROM #__menu WHERE link LIKE '%com_comprofiler%' LIMIT 1" ); $row = null; $database->loadObject($row); if ($row) { $cb_itemid = $row->id; }
The topic has been locked.
More
15 years 2 months ago - 15 years 2 months ago #120 by sozzled
Last edit: 15 years 2 months ago by sozzled.
The topic has been locked.
Time to create page: 0.647 seconds