×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question [Merged topic] KunenaDiscuss plugin for K 1.5.x

More
10 years 4 months ago - 10 years 4 months ago #51 by jerry
mumins wrote:

As all of us know - language files for disscussbot living into /administrator/language/.
So - if you want to use discussbot with more than one languages - you must install appropriate ADMIN language pack, not only site.
Just making under administrator/language/ folder xx-XX and copy there xx-XX.plg_content_kunenadiscuss.ini - don't work.

I found this inconvenient behavior. But from what I read, it looks like it's Joomla 1.5 plugin design problem. If somebody knows how to overcome this odd behavior. give me some hint.
Last edit: 10 years 4 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #52 by jerry
mumins wrote:

Anonymous user CAN SEE quick post form YABADABADoo!!, but can't post OOOPPPSSS...

Is your Kunena forum open for anonymous access? Plugin checks rights on Kunena category where will be post sent.

What do you think about idea that discussbot can works with others than com_contents (SOBI2 etc.)?

SOBI2 and MyBlog are for me unknown extensions, also we are at early stage of this plugin, so I don't have much time to do that. It shouldn't be hard. If somebody knows how these components works, and can help me, it will be much easier...
Last edit: 10 years 4 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #53 by phattpat
Fantastic work, i'm so glad to see the Discuss bot alive again..

would it be possible in future for this to work with events from eventlist too?

keep up the good work

kind regards
Phatt Pat

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #54 by mumins

Is your Kunena forum open for anonymous access? Plugin checks rights on Kunena category where will be post sent.

Of course, yes.
I found the problem - anonymous can't post first and/or second+ posts if joomla standart cache is enabled.
When i disable it - erverything is ok. It's not good.

P.S.
I manualy clear cache - anonymous can make 1 post, but not second.

MBR
m.
Last edit: 10 years 4 months ago by mumins.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #55 by TopCop
jerry wrote:

There is one condition, articles with special rights must be within own category. Than you can map this article category to kunena category wich special rights. Use setting "Auto J!-Kunena Catg Id pairs" for doing that. "Auto Discuss Link" must be enabled.


Ok, thank you very much, got it working now the way I want.

Now I have got another question:

I want the discuss link not to show up for only 1 certain article, not for a whole section or category.
Is this possible and if so, what do I have to do?


TopCop

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #56 by audisport
Great plugin! I was waiting for the 1.5 native for a while!

Little question, I've installed it but I have some little issues, some times it appears in the articles and some times not, indicating (DB errors not found) instead of the link. Do you have an idea from where this could come?

Thanks a lot again!

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #57 by PascM
Well i have an other problem.. when i enable this bot i get an error on my index page.
The only thing i can see is
<href=
and nothing else.
Last edit: 10 years 4 months ago by PascM.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #58 by kootjoo
soulmate wrote:

when enabled in myblog 3.0.28 I get this error message:

Fatal error: Call to a member function get() on a non-object in /hp/ao/ae/dl/www/plugins/content/kunenadiscuss.php on line 25


Hi,

I would love to use the Discuss Bot with Myblog. I also get the above mentioned error. DOe anybody know where to find a solution for this. Since Myblog is a very frequently used Blogging Component.

Best regards,
KooTjoo

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #59 by mumins

when enabled in myblog 3.0.28 I get this error message:

I got the same error with 3.0.29.
Pray to jerry ;>

MBR
m.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #60 by enfinite
Has anyone had any luck integrating this with myblog as your front page and having it's content being automatically added into the forum?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.142 seconds