×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Important K 1.5 latest posts module - no longer supported or maintained. Do NOT use this with K 1.6!

More
10 years 9 months ago - 10 years 9 months ago #81 by jerry
Justyn wrote:

Just want to confirm this will not work with PHP 4x? I hope that's not the case.

Yes, it's the case. I need this, until stable version will be out. Then we could support only from stable version up and we don't need to detect changed API, so I can revert it back, for use under PHP 4.3+.
Actually I am not sure if it doesn't work under PHP 4.3, but I think Reflection class is new in PHP 5.
If you are not using svn version, you can revert back to version 1.0.29. But I think stable version will be out in the following days, so it will be OK.
Last edit: 10 years 9 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #82 by johnnydement
Notice that Kunena will not work under php5 ;)
Also notice that php4 is going to be deprecated soon, you should ask your ISP for upgrade

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #83 by Matias
@ Johnny: I should work in php5, did you have typo in there? :)

Kunena 1.0.x works in PHP 4.3+.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #84 by jerry
version 1.0.34 - requirements same as kunena (php 4.3+, mysql 5+) + joomla 1.5
!works only from kunena 1.0.8 stable up!

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #85 by Matias

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #86 by dhphllps
Someone asked a few weeks ago if there would be a version compatible with Joomla! 1.0.x. The only response was "Upgrade!" so I'll ask again :cheer:

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #87 by rsspeed
My Portal is on a Joomla 1.0.x Version so i seek to a latest posts module for it.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #88 by jerry
dhphllps wrote:

Someone asked a few weeks ago if there would be a version compatible with Joomla! 1.0.x. The only response was "Upgrade!" so I'll ask again :cheer:

Well I don't know about state of Joomla 1.0.x compatible Kunena Latest Module. Can somebody give me a picture of current state? I think it could be easily possible to port my Kunena Latest to Joomla 1.0.x.

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #89 by jerry
dhphllps wrote:

Someone asked a few weeks ago if there would be a version compatible with Joomla! 1.0.x. The only response was "Upgrade!" so I'll ask again :cheer:

And I hear your voice, backported module for Joomla 1.0 :woohoo:
HaND

Please Log in or Create an account to join the conversation.

More
10 years 9 months ago #90 by Andreaz
I have one problem with styling. I want to remove some avatar margin but I just can't find where those styling properties are. I searched everywhere and just can't find them. Could anyone help me where I could find thse styling properties?
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds