×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Important K 1.5 latest posts module - no longer supported or maintained. Do NOT use this with K 1.6!

More
11 years 5 months ago #231 by kmilos
Works well for me now too, big thanks to Jaroslav ;)

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #232 by bytebandit01
@jerry.. your module still works in K1.5.3 however it gives a warning..

Warning: include_once(KUNENA_ABSPATH/template/default/icons.php) [function.include-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\bc3\modules\mod_kunenalatest\helper.php on line 32

Warning: include_once() [function.include]: Failed opening 'KUNENA_ABSPATH/template/default/icons.php' for inclusion (include_path='.;C:\xampp\php\pear') in C:\xampp\htdocs\bc3\modules\mod_kunenalatest\helper.php on line 32

any idea about this..?

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #233 by jerry
Replied by jerry on topic Re:Kunena latest posts module
bytebandit01 wrote:

@jerry.. your module still works in K1.5.3 however it gives a warning..

Warning: include_once(KUNENA_ABSPATH/template/default/icons.php) [function.include-once]: failed to open stream: No such file or directory in C:xampphtdocsbc3modulesmod_kunenalatesthelper.php on line 32

Warning: include_once() [function.include]: Failed opening 'KUNENA_ABSPATH/template/default/icons.php' for inclusion (include_path='.;C:xamppphppear') in C:xampphtdocsbc3modulesmod_kunenalatesthelper.php on line 32

any idea about this..?

Which version do you use? It looks, like it's old. Try current version (right now 1.0.43).

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #234 by mechul70
yes , i want this

there are all of function on the last version but i don't see :S

please help !

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 5 months ago #235 by dcasmr
Replied by dcasmr on topic Kunena latest post module
I am getting the following errors after installing the Kunena latest post module 1.0.43

please help. I am using Joomsocial and want to be able to display the forums there too.
thanks

Notice: Constant C_ASSET_JQUERY already defined in /home/public_html/components/com_kunena/class.kunena.php on line 64

Notice: Use of undefined constant _KUNENA_WHO_LATEST_POSTS - assumed '_KUNENA_WHO_LATEST_POSTS' in /home/public_html/components/com_sh404sef/sef_ext/com_kunena.php
Last edit: 11 years 5 months ago by dcasmr.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #236 by jerry
Replied by jerry on topic Re:Kunena latest post module
dcasmr wrote:

I am getting the following errors after installing the Kunena latest post module 1.0.43

please help. I am using Joomsocial and want to be able to display the forums there too.
thanks

Notice: Constant C_ASSET_JQUERY already defined in /home/public_html/components/com_kunena/class.kunena.php on line 64

Notice: Use of undefined constant _KUNENA_WHO_LATEST_POSTS - assumed '_KUNENA_WHO_LATEST_POSTS' in /home/public_html/components/com_sh404sef/sef_ext/com_kunena.php

Please, can you disable sh404sef for a moment (at least for component kunena)?
At least second message could be affected by sef. If the first would be there with disabled sef, we will try to resolve it.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 5 months ago #237 by jerry
Replied by jerry on topic Re:Kunena latest post module
dcasmr wrote:

I am getting the following errors after installing the Kunena latest post module 1.0.43

please help. I am using Joomsocial and want to be able to display the forums there too.
thanks

Notice: Constant C_ASSET_JQUERY already defined in /home/public_html/components/com_kunena/class.kunena.php on line 64

Notice: Use of undefined constant _KUNENA_WHO_LATEST_POSTS - assumed '_KUNENA_WHO_LATEST_POSTS' in /home/public_html/components/com_sh404sef/sef_ext/com_kunena.php

Well the 1st message can't be solved by module.
It's affected by component Kunena. Help from Kunena developers NEEDED.
Hint for them: conditionally define C_ASSET_JQUERY & load jquery only when it's not already loaded.
Last edit: 11 years 5 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #238 by jerry
Replied by jerry on topic Re:Kunena latest post module
jerry wrote:

dcasmr wrote:

Notice: Constant C_ASSET_JQUERY already defined in /home/public_html/components/com_kunena/class.kunena.php on line 64

could be patched www.kunena.com/forum/138-support/21097-q...with-jomsocial#21127

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #239 by jerry
Replied by jerry on topic Re:Kunena latest post module
dcasmr wrote:

Notice: Use of undefined constant _KUNENA_WHO_LATEST_POSTS - assumed '_KUNENA_WHO_LATEST_POSTS' in /home/public_html/components/com_sh404sef/sef_ext/com_kunena.php[/b]

Are you using this com_kunena.php sef `plugin`? As there isn't used _KUNENA_WHO_LATEST_POSTS at all... joomlacode.org/gf/project/kunena/scmsvn/...h404SEF%2Fsef_ext%2F

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #240 by bytebandit01
jerry wrote:

Which version do you use? It looks, like it's old. Try current version (right now 1.0.43).


problem now solved with the current version. thanks jerry for your very good module ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.186 seconds