×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Important K 1.5 latest posts module - no longer supported or maintained. Do NOT use this with K 1.6!

More
11 years 3 months ago - 11 years 3 months ago #21 by jerry
Replied by jerry on topic Re:Kunena latest posts module
version 1.0.21 - fix for new versions of kunena rev. 278 and newer
Attachments:
Last edit: 11 years 3 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #22 by core2
Replied by core2 on topic Re:Kunena latest posts module
Will there be Joomla 1.0.X version of kunena_latest_module ?

Visit the Kunena documantation .

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #23 by aniphreak
thank you very much! will try this now

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #24 by aniphreak
wow.. the avatars are working now! thank you very much for this :-)

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #25 by jbh142
Please tell there is a version to work with joomla 1.0.11

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #26 by core2
Replied by core2 on topic Re:Kunena latest posts module
jbh142 wrote:

Please tell there is a version to work with joomla 1.0.11


Assuming you know that J 1.0.11 is outdated, latest J 1.0.X release is 1.0.15. 13/14/15 was all security releases (probably as well)...

Always run on updated version!

Visit the Kunena documantation .

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago - 11 years 3 months ago #27 by jerry
Replied by jerry on topic Re:Kunena latest posts module
version 1.0.22 - not showing anything bug spotted - category access rights was changed, who knows why and when. Should work now.
Attachments:
Last edit: 11 years 3 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago - 11 years 3 months ago #28 by jerry
Replied by jerry on topic Re:Kunena latest posts module
version 1.0.23 - solved mysql strict mode (ERROR 1111)
Attachments:
Last edit: 11 years 3 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #29 by lakleeman
Jerry,
What's the recommended procedure to update your module (or any module in Joomla - I'm new to this)? Just upload it? or un-install the old version, first, then upload it?
Thanks.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #30 by johnnydement
unless stated otherwise by each extension/module/plugin creator, yes. Unistall old version, install new, depending on each extension/module/plugin it will have saved your configuration or not.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.280 seconds