×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Important K 1.5 latest posts module - no longer supported or maintained. Do NOT use this with K 1.6!

More
10 years 6 months ago - 10 years 6 months ago #11 by jerry
version 1.0.18 - solved more link in 2-columns layouts
Attachments:
Last edit: 10 years 6 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #12 by jerry
aniphreak wrote:

*readmore link not showing on 2 columns

solved in version 1.0.18

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #13 by jerry
version 1.0.19 - solved avatars not showing issue
Attachments:
Last edit: 10 years 6 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #14 by jerry
aniphreak wrote:

not showing any avatar.

solver in version 1.0.19

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #15 by aniphreak

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #16 by aniphreak

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #17 by Andreaz
Everythings working fine. Maybe you forgot to add %A Item format? Cause I did at first :D
Last edit: 10 years 6 months ago by Andreaz.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #18 by aniphreak
Fatal error: Call to undefined function CFactory() in /home2/obra/public_html/modules/mod_kunenalatest/helper.php on line 21

when i put %a on the settings.

i use 2 table layout

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #19 by jerry
version 1.0.20 - solved jomsocial avatars
Attachments:
Last edit: 10 years 6 months ago by jerry.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #20 by jerry
aniphreak wrote:

Fatal error: Call to undefined function CFactory() in /home2/obra/public_html/modules/mod_kunenalatest/helper.php on line 21

solved in 1.0.20, thanx antiphreak. I setup new testing environment for JomSocial. It should work now correctly.
Last edit: 10 years 6 months ago by jerry.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.156 seconds