×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Idea K 1.5.3 - "Speech bubbles" for default_ex template

More
11 years 6 months ago #11 by sozzled
^^^^^^^^^^^^^

The image you linked doesn't seem to demonstrate the concept. Sorry.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #12 by Spock

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 10 years 11 months ago #13 by sozzled
Randal wrote: (in Kunena 1.5.4 Template: "MOC - We Love Kunena" ):

There is a little bug in Opera 10, bubbles don't have arrows.

The arrows don't work in IE 6, so I've been told. They probably don't work in Netscape Navigator 2, either. It depends on how each browser interprets and renders the CSS.
Last edit: 10 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago - 11 years 2 weeks ago #14 by sozzled
I have made the speech bubble effect for K 1.5.4 available as a download from my site .
Last edit: 11 years 2 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
11 years 2 weeks ago - 11 years 2 weeks ago #15 by sozzled
Updated: I've fixed the code to work with Kunena 1.5.7. You can download it from the same location as in my previous post: demo.enduring.com.au/downloads/Kunena/ku...-for-default_ex.zip/

It should be quite easy to adapt the code for K 1.5.8.
Last edit: 11 years 2 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #16 by sozzled
Updated: I've fixed the code to work with Kunena 1.5.9, called bubbleBlue_159. You can either extract and replace the two files into the default_ex template - these are message.php and kunena.forum.css - or you can install the template into its own folder. See my site for instructions and further information.

I will also be making a version in red, for those who may be interested.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #17 by DiegoSantiago
Hi Sozzled.

Is "Speech bubbles" working for Kunena 1.6 too?

It will be great!

Thanks in advance.

Diego

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #18 by sozzled
I simply haven't had the time to update this idea since K 1.5.9. People should not use the template for K 1.5.10 - K 1.5.12 either.

Please read the important notice in any K 1.6 "read me" :

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds