×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question JoniJnm Edition 1.4.2

More
11 years 10 months ago #71 by 810
bug
*you see at shoutbox(kunena-configuration), Language itialiano, but there is no italiano file in Language map
The topic has been locked.
More
11 years 10 months ago #72 by JoniJnm
The shoutbox's languages are in mi website, the shoutbox is a iframe, but I have fixed other bug, thanks again
The topic has been locked.
More
11 years 10 months ago #73 by JoniJnm
1.3.3 to 1.3.4

2009-06-13

# Fixed bugs on api
# Fixed bugs on shoutbox plugin (thanks 810!)
# Fixed bugs on thanks plugin (thanks 810!)
# Fixed bugs on vote plugin (thanks 810!)

Download
The topic has been locked.
More
11 years 10 months ago #74 by 810
bug:
* New Topic. if you click on Category change. I Can't see a Category.
The topic has been locked.
More
11 years 10 months ago #75 by JoniJnm
What do you see? In selectcategorie/ajax/selec_cat.php delete the line "echo $sql";

The topic has been locked.
More
11 years 10 months ago - 11 years 10 months ago #76 by 810
still can't see anything.
Last edit: 11 years 10 months ago by 810.
The topic has been locked.
More
11 years 10 months ago #77 by abraxas9083
Estimado JoniJnm,
FYI,tengo un conflicto cuando uso el plugin para registrarse o el shadowbox. Me sale un error si estoy en Internet explorer 7, si uso el firefox o el google chrome funciona perfectamente.
Este error tambien sucedia en la version 1.3.3 y 1.3.2 con el plugin de registro, siempre al usar el IExplorer y cuando el post tenia incrustado un video.
El error te bota de la web, uso un tema de rockthem.

saludos,
The topic has been locked.
More
11 years 10 months ago - 11 years 10 months ago #78 by JoniJnm
abraxas, como dices, lo más seguro es que haya conflicto porque usan librerías javascript parecidas. Puedes decirme tu Web para que pruebe?

810, one moment, I have just viewed your image
Last edit: 11 years 10 months ago by JoniJnm.
The topic has been locked.
More
11 years 10 months ago - 11 years 10 months ago #79 by 810
Last edit: 11 years 10 months ago by 810.
The topic has been locked.
More
11 years 10 months ago - 11 years 10 months ago #80 by JoniJnm
810, have you got categories? Jejeje

Goto:
https://localhost/components/com_kunena/JoniJnm_Plugins/selectcategorie/ajax/select_cat.php?func=selec_cat_without_parent

View the font code and say me if there is something

If there is not something, open selecategorie/ajax/selec_cat.php

After:
$sql = mysql_query("select id,name from {$pre}fb_categories where `parent`=0");

add
echo $sql;

Goto the url again, and see if there is something now
Last edit: 11 years 10 months ago by JoniJnm.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.302 seconds