×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question JoniJnm Edition 1.4.2

More
10 years 5 months ago - 10 years 5 months ago #401 by X-tase
All the problems are fixed now, except for one. By the way: I had to disable latest forum posts module, cause that crashed the site or something.

My only problem now is, that when I open a topic by clicking on the latest post as seen in the categorie view, it just shows ONE post. When I refresh the page it shows the whole topic again. I am not able to fix it (yet) and had this problem also in the dutch ultimate version...

Plz help help!
Last edit: 10 years 5 months ago by X-tase.
The topic has been locked.
More
10 years 4 months ago #402 by JoniJnm
Sorry x-tase, fixed. You can download it and reinstall or add
if (!class_exists("Kunena_TopicEmoticons")) 
	require_once(KUNENA_PATH.DS."JoniJnm_Plugins".DS."tools.php");
In this file, line 1
The following user(s) said Thank You: alialavian
The topic has been locked.
More
10 years 3 months ago #403 by kman88
Any update on a thread rating system for Kunena?
The topic has been locked.
More
10 years 3 months ago - 10 years 3 months ago #404 by vvolf69
Fatal error: Class 'Kunena_TopicEmoticons' not found in /www/components/com_kunena/JoniJnm_Plugins/tools.php on line 20

installed on a fresh joomla 1.5.20. error comes when submitting a new post. no errors during installation.
Last edit: 10 years 3 months ago by vvolf69.
The topic has been locked.
More
10 years 3 months ago #405 by JoniJnm
What template are you using? You cant use a template that is not in the .zip downloaded.

If you use other, try deleting the file icons.php of your template.
The following user(s) said Thank You: vvolf69
The topic has been locked.
More
10 years 3 months ago #406 by vvolf69
copied the icons.php from default to my template. works... :)
The topic has been locked.
More
10 years 1 month ago #407 by aaronblrt1
When might we see a Kunena 1.6 version of your edition of Kunena?
The topic has been locked.
More
10 years 1 month ago #408 by JoniJnm
Never. I have no time, but when kunena has a good api for plugins I will make some :-)
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.234 seconds