×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Dorona_Brown_ex

More
10 years 10 months ago #11 by Milutin
Replied by Milutin on topic Re:Dorona_Brown_ex
I wanet to use your template but I got the following error:
Warning: require_once(KUNENA_ABSSOURCESPATHkunena.authentication.php) [function.require-once]: failed to open stream: No such file or directory in C:\AppServ\www\bijeljina\components\com_kunena\template\dorona_ex\latestx.php on line 78
 
Fatal error: require_once() [function.require]: Failed opening required 'KUNENA_ABSSOURCESPATHkunena.authentication.php' (include_path='.;C:\php5\pear') in C:\AppServ\www\bijeljina\components\com_kunena\template\dorona_ex\latestx.php on line 78

I use joomla1.5.12 and Kunena 1.5.4

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #12 by Milutin
Replied by Milutin on topic Re:Dorona_Brown_ex
help...?

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #13 by Spock
Replied by Spock on topic Re:Dorona_Brown_ex
This template wasn't designed for Kunena 1.5.4 (i think it was k1.0.8) so it uses old php files ... you'll have to update it yourself by copying all images forom this template and then comparing the css of default_ex and Dorona_Brown_ex and make the necessary changes
Regards

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #14 by Jingz
Replied by Jingz on topic Re:Dorona_Brown_ex
Im Getting this error if I choose this template. :(

Fatal error: Cannot redeclare class smile in /homepages/3/d250223256/htdocs/bikersite/bikers.tagacebu/components/com_kunena/template/default/smile.class.php on line 31

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #15 by nzjacob
Replied by nzjacob on topic Re:Dorona_Brown_ex
Which version of Kunena are you runing ? - this template was not built for latest 1.5.5 release.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #16 by Jingz
Replied by Jingz on topic Re:Dorona_Brown_ex
nzjacob wrote:

Which version of Kunena are you runing ? - this template was not built for latest 1.5.5 release.

Im using the 1.0.11 but I already found the answer. :D
I just disabled or uninstalled the discussbot and everything went back to normal. Too bad though that there is no discussbot yet for Kunena.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #17 by nzjacob
Replied by nzjacob on topic Re:Dorona_Brown_ex
Jingz wrote:

Too bad though that there is no discussbot yet for Kunena.


Odd statement ..
Most Kunena users have found Jerry's new Discussbot to be very very good :
www.kunena.com/forum/113-plugins/23694-k...ss-plugin-j15-native

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #18 by Jingz
Replied by Jingz on topic Re:Dorona_Brown_ex
nzjacob wrote:

Jingz wrote:

Too bad though that there is no discussbot yet for Kunena.


Odd statement ..
Most Kunena users have found Jerry's new Discussbot to be very very good :
www.kunena.com/forum/113-plugins/23694-k...ss-plugin-j15-native

Yeah but Im using version 1.0.11... :dry:

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #19 by nzjacob
Replied by nzjacob on topic Re:Dorona_Brown_ex
ahhh ... you could upgrade

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #20 by Jingz
Replied by Jingz on topic Re:Dorona_Brown_ex
nzjacob wrote:

ahhh ... you could upgrade

Upgrade to what? Joomla? I can't..its too big work. It will require me to redo everything from our site. :S

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.239 seconds