×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important Warning for phpBB and SMF migrators (creating new users into Joomla sends emails!!)

More
8 years 3 months ago - 8 years 2 months ago #11 by CLASSIX
yuppers XAMPP is the easiest way to go, also if you have or can get it use NAVICAT we have found it to be far better than phpmy admin for working with mysql.

(UPDATE) forgot that runing migrator on local will cause a error due to mail function not being instantiated, so there is a fix for this that also kills the mailing issue on a live server site as well.
Its nasty but it works found this on joomla forum linky at bottom

make sure to make copy's of original files befor attempting this so you can replace back to original state when you have done the migration, it does work i have tried it :evil:

mailing work around
Last edit: 8 years 2 months ago by CLASSIX.
The following user(s) said Thank You: StefanTwigt

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #12 by StefanTwigt
we have the same mailing problem in joomla! 1.7, trying to migrate from SMF2.0. We do get more errors about duplicate primairy keys, on which the migration stops. I guess I first have to find a way to fix the PKs otherwise a migration won't be possible, right?

btw, thanks for the mailing workaround!

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #13 by Matias
Yes, unfortunately there seems to be no way to disable emails from being sent in Joomla 1.7 -- unless you hack it.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #14 by Matias
I think that I've found a solution

Can someone confirm if this works:

Go to Plug-in Manager and disable User - Joomla! plugin before importing.

Just remember to enable it afterwards...

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #15 by fairwea1

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #16 by Matias
Last edit: 8 years 1 month ago by Matias.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #17 by safemode
Well.
I think it should work even without disabling this plug in completely. Just use Basic options tab of it and everything makes clear!
Here it is a snapshot of this settings. Just disable second option and should be OK.
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds