×
Kunena 5.0.6 Released (27 Jan 2017)

The Kunena team is pleased to announce Kunena 5.0.6 [K 5.0.6]. This is a maintenance update.
K 5.0.6.1 we have fixed the PHP 5.4 issue.
Please read the blog post for important message.
See Blog: www.kunena.org/blog/182-kunena-5-0-6-released

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Problems with search plugin

More
6 years 1 month ago #1 by micheltl
Hello,

I have a problem with Kunena search plugin.
I'm using a 1.6.2 version and the following message is being displayed on my site, since I upgrade from 1.5.12 to 1.6.0.

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/vhosts/portalcafebrasil.com.br/httpdocs/plugins/search/plug_kunenasearch.php on line 372

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/vhosts/portalcafebrasil.com.br/httpdocs/plugins/search/plug_kunenasearch.php on line 372


Some help will be appreciated

Thank you

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #2 by micheltl
Already solved. After upgrade, Kunena install don't remove old search plugin, and this was not showing in plugins list, only in uninstalling page.

After I made a uninstall in this old plugin, everything works ok.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.072 seconds